porno izlemersin eskort

izmir escort

antalya escort

izmir escort

porno

porno izle

bursa escort

escort

mobil porno

havalandirma sistemleri

antalya escort

takipçi satın alma

instagram beğeni hilesi

instagram takipçi hilesi

saha betonu

izmir escort

eskisehir escort bayan

porno yabanci

takipçi al

beğeni al

takipçi satın al

beğeni satın al

takipçi satın al

takipçi satın al

izmir eskort

sex hikaye

takipçi al

takipçi satın al

takipçi satın al

instagram takipçi hilesi

Just Destroyed my Blue & Me TomTom.....
500 Madness
  
DiCorse
      
Results 1 to 4 of 4

Thread: Just Destroyed my Blue & Me TomTom.....

  1. #1
    Member EvilEvoIX's Avatar
    Join Date
    Feb 2021
    Location
    Jerzy Shore
    Posts
    30
    Thanks
    0
    Thanked 7 Times in 5 Posts

    Just Destroyed my Blue & Me TomTom.....

    So My Abarth cam with the Factory TomTom which to my knowledge has never been updated and did not hold a charge. So I ordered the https://www.newpower99.com/TomTom_Go...000%20live.htm kit and ordered a charging cable from eBay.





    First I hooked it up and updated it to all new maps, worked perfectly.



    Next I opened it and followed the instructions. My unit had the LED ribbon cable simple rip off the connector pins. Flash forward to 2 hours of soldering and trying to put it back together and having fail over and over again it doesn't even make the startup nose any more. It's totaled.









    Anyone have an extra unit?
    2013 Fiat 500 Abarth.
    P006D from Madness ECU Piggy back but feels great
    TPMS Failure because of course
    Front Drivers Side CLUNK CLUNK CLUNK CFP Strut Hats on order
    Missing Madness Heat Shield (Anyone got one)
    Madness Pedal RULES but gives me the Red Lightning Bolt.
    Still love this car.

  2. #2
    Rocco Reviews...'s Avatar
    Join Date
    May 2020
    Location
    Los Angeles, CA
    Posts
    593
    Thanks
    450
    Thanked 104 Times in 89 Posts
    Quote Originally Posted by EvilEvoIX View Post
    So My Abarth cam with the Factory TomTom which to my knowledge has never been updated and did not hold a charge. So I ordered the https://www.newpower99.com/TomTom_Go...000%20live.htm kit and ordered a charging cable from eBay.





    First I hooked it up and updated it to all new maps, worked perfectly.



    Next I opened it and followed the instructions. My unit had the LED ribbon cable simple rip off the connector pins. Flash forward to 2 hours of soldering and trying to put it back together and having fail over and over again it doesn't even make the startup nose any more. It's totaled.









    Anyone have an extra unit?
    I know you can find them for around $60 - $100 on eBay. I don't know where you're located (didn't look), but if you're in California or Oregon. The 500e's have them standard, and if there's a 500e at a junkyard, can probably find a working one from a scrap car.
    I don't have a car, or a FIAT, yet. But, we do have a 500 as a family car. It's a 2014 FIAT 500 1.4 MultiAir 105 Pop, 6-speed AISIN AS60T Automatic, Grigio & Nero, 15" steel wheels, and a white stripe.

    105 hp - 100 lb-ft.
    No big mods, except for one, a K&N air filter.

  3. #3
    smark's Avatar
    Join Date
    Apr 2014
    Posts
    3,551
    Thanks
    1,274
    Thanked 1,290 Times in 971 Posts
    The software, on the E is different then the ICE.

  4. #4
    Member EvilEvoIX's Avatar
    Join Date
    Feb 2021
    Location
    Jerzy Shore
    Posts
    30
    Thanks
    0
    Thanked 7 Times in 5 Posts
    I gt a new one so I am good.
    2013 Fiat 500 Abarth.
    P006D from Madness ECU Piggy back but feels great
    TPMS Failure because of course
    Front Drivers Side CLUNK CLUNK CLUNK CFP Strut Hats on order
    Missing Madness Heat Shield (Anyone got one)
    Madness Pedal RULES but gives me the Red Lightning Bolt.
    Still love this car.

Similar Threads

  1. WTB: TomTom Blue&Me 2 Nav
    By Kurumi in forum Parts For Sale
    Replies: 5
    Last Post: 08-12-2013, 11:50 PM
  2. FS: BLUE & ME TomTom - Like New
    By satellite in forum Parts For Sale
    Replies: 1
    Last Post: 04-17-2013, 03:31 AM
  3. TomTom and Blue&Me
    By Bruce Winter in forum Fiat 500 ABARTH Issues and Concerns
    Replies: 2
    Last Post: 06-02-2012, 10:05 AM
  4. Blue&Me TomTom Issue
    By Kaboc in forum Blue and Me
    Replies: 1
    Last Post: 01-19-2012, 01:44 AM
  5. Blue&Me - TomTom demo
    By ScarGo in forum Blue and Me
    Replies: 19
    Last Post: 06-16-2011, 10:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •