denizli escort bayandenizli escort bayandenizli escort bayandenizli escort bayanantakya escortantakya escortantakya escortiskenderun escortiskenderun escortiskenderun escorteskişehir escorteskişehir escortdenizli escortdenizli escortdenizli escortdenizli escortdenizli escortdenizli escortdenizli escortdenizli escortdenizli escortdenizli escortdenizli escortdenizli escortmalatya escortmalatya escortgaziantep escortgaziantep escortgaziantep escort

izmir escort

antalya escort

izmir escort

porno

porno izle

bursa escort

escort

mobil porno

havalandirma sistemleri

antalya escort

takipçi satın alma

instagram beğeni hilesi

instagram takipçi hilesi

saha betonu

izmir escort

eskişehir escort bayan

small yellow "EV system fault warning"light (NOT large triangle)No shift into D or R
500 Madness
  
DiCorse
      
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 29

Thread: small yellow "EV system fault warning"light (NOT large triangle)No shift into D or R

  1. #1
    Junior Member eletricento's Avatar
    Join Date
    Mar 2018
    Posts
    21
    Thanks
    16
    Thanked 8 Times in 8 Posts

    small yellow "EV system fault warning"light (NOT large triangle)No shift into D or R

    EV dash light.pngUnplugged as usual after overnight charge.
    No range indicator-just 2 'dashes'
    100% charge indicated
    Small yellow "EV system fault warning"light lit
    "not ready" indicated
    Cant shift into R or D (P & N OK)
    Cant use Menu button on dash
    12V battery reading 12.5 VDC
    Disconnected 12V battery for 20 minutes-reconnected-same results
    Key on/off 10 times no change
    "Goal posts" when I plug in EVSE
    No 'Clunk: after closing driver door
    60K miles 2014 m.y.
    Searched forums for similar, but no joy
    Ideas?

  2. #2
    Junior Member
    Join Date
    Feb 2021
    Location
    New Mexico
    Posts
    15
    Thanks
    1
    Thanked 3 Times in 3 Posts
    What are your DTCs.?

  3. #3
    Junior Member eletricento's Avatar
    Join Date
    Mar 2018
    Posts
    21
    Thanks
    16
    Thanked 8 Times in 8 Posts
    Quote Originally Posted by MrFiat505 View Post
    What are your DTCs.?
    I dont have any Android devices for AlfaOBD
    Is there another app?

  4. #4
    Senior Member ElectricTireShredder's Avatar
    Join Date
    Feb 2020
    Posts
    125
    Thanks
    66
    Thanked 29 Times in 22 Posts
    It's almost certainly the 12V battery, needing replacement.
    2013 500e has been my only car since 2015.

  5. The Following User Says Thank You to ElectricTireShredder For This Useful Post:

    map (02-15-2021)

  6. #5
    Senior Member ElectricTireShredder's Avatar
    Join Date
    Feb 2020
    Posts
    125
    Thanks
    66
    Thanked 29 Times in 22 Posts
    If you have or can borrow a 12v charger, use that, then once charged it should start. Or jumpstart it. Once started, everything runs off the HV drive battery, to get you to a car parts store for testing/replacement, or at the very least a portable jumpstarter.

    If you're stuck, turn off the headlight & dome switches & let it rest with everything off. Then keep the left door shut & try starting it from the right, since that will not activate the contactors or brake pump until the moment you turn the key. I'm not sure if it also helps to turn it straight to "start", but it sure won't hurt.

    The following items from the OP are all signs of insufficient 12V starter battery function:

    "Cant shift into R or D.
    12V battery reading 12.5 VDC
    "Goal posts" when I plug in EVSE
    No 'Clunk: after closing driver door"


    If you really want AlfaOBD & have only Apple devices, ask your friends if they have an old Android, or get one for $15 on Amazon. No service needed, just download the app on WiFi.
    Last edited by ElectricTireShredder; 02-15-2021 at 03:08 AM.
    2013 500e has been my only car since 2015.

  7. #6
    Senior Member ElectricTireShredder's Avatar
    Join Date
    Feb 2020
    Posts
    125
    Thanks
    66
    Thanked 29 Times in 22 Posts
    If your car parts store doesn't list the 500e 12V battery, it's the same as a gas 500. A 10mm wrench fits the terminals & top clamp but there's also a base clamp that requires a ratchet, 6" extension, & 13mm or 1/2" socket. Nearly any 12V will work with adapters, even the smallest 3Ah motorbike battery, if you drive daily:

    This one still starts my 500e after parking unplugged for over 5 full days with the alarm armed, & over 7 with the alarm off: $20 3Ah MightyMaxBattery.com AGM with $18 Amazon "XS-Power adapters" (& 10-32 x 3/4 hrdwr. store screws):
    After2.jpg
    $10 blue-knobbed Amazon "motorbike cutoff switch" for long-term parking. Aluminum threads easily drill out to mount backwards as shown to clear the OEM terminal.

    After 2 months I got tired of using the switch every time that I didn't know how long I was going to be parked unplugged. So 2.5 months ago I installed a $35 6Ah GEL that starts the car after parking unplugged for over 11 full days with the alarm off so I can just ignore it now:
    20210114_153843.jpg

    Last edited by ElectricTireShredder; 02-15-2021 at 01:33 AM.
    2013 500e has been my only car since 2015.

  8. #7
    Senior Member ElectricTireShredder's Avatar
    Join Date
    Feb 2020
    Posts
    125
    Thanks
    66
    Thanked 29 Times in 22 Posts
    Compared to a gas car, the 500e 12V starter battery is very lightly loaded, very lightly discharged, & very frequently charged. Yet in under 2 years of normal use, it can die without warning*. The only explanation I could think of is exposure to the hot onboard charger right next to it. So I deleted the somewhat-heat-capturing motor cover, & put 1.5" styrofoam sheet in between. I also always try to charge in cool locations/times, & leave the hood open when possible. My 12V was still working fine after over 5 years:
    Attachment 38736

    * unless you have a volt meter to check the terminals after resting with the key off for 5 minutes to reach "sleep" mode. This one from BatteryTender.com starts itself flashing red long before the car's own warning:
    Battery Tender.jpg
    Last edited by ElectricTireShredder; 02-15-2021 at 01:13 AM.
    2013 500e has been my only car since 2015.

  9. #8
    Moderator map's Avatar
    Join Date
    Dec 2018
    Location
    Eugene
    Posts
    2,192
    Thanks
    654
    Thanked 690 Times in 571 Posts
    As a thought, you might try cleaning the battery terminals and posts. It might be enough to allow your car to start and get it down to have the 12V battery tested.

  10. The Following User Says Thank You to map For This Useful Post:

    ElectricTireShredder (02-15-2021)

  11. #9
    Senior Member ElectricTireShredder's Avatar
    Join Date
    Feb 2020
    Posts
    125
    Thanks
    66
    Thanked 29 Times in 22 Posts
    Good idea. For some reason the 12V terminals stay MUCH cleaner in my EV than in any ICE I've ever had, but it's sure worth checking.

    For colder climates where freezing weather reduces voltage, depending on how cold it got, & how long I wanted to park unplugged without having to bother with a cutoff switch, I might go for a $55 10Lb 12Ah or even a $60 12Lb 18Ah, since even the latter is still less than half the cost & weight of an OEM replacement.

    Last edited by ElectricTireShredder; 02-15-2021 at 06:43 AM.
    2013 500e has been my only car since 2015.

  12. #10
    Junior Member eletricento's Avatar
    Join Date
    Mar 2018
    Posts
    21
    Thanks
    16
    Thanked 8 Times in 8 Posts
    Quote Originally Posted by map View Post
    As a thought, you might try cleaning the battery terminals and posts. It might be enough to allow your car to start and get it down to have the 12V battery tested.
    Thanks for suggestion-all connections are bright and tight

Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. "SERVICE AIRBAG SYSTEM" Keeping ECM from a "ready state"
    By Velodrome in forum Fiat 500 ABARTH Issues and Concerns
    Replies: 5
    Last Post: 03-07-2018, 12:09 PM
  2. Driver side tail light, "running light" not working, no voltage? Brake light works
    By SethChaucer in forum Fiat 500 ABARTH Issues and Concerns
    Replies: 1
    Last Post: 12-21-2017, 11:08 PM
  3. Replies: 2
    Last Post: 04-04-2017, 03:45 PM
  4. Yellow triangl warning light
    By cy-clone33 in forum Questions about the Fiat 500
    Replies: 3
    Last Post: 02-12-2014, 02:26 PM
  5. "SHIFT" light
    By AudiGuy in forum Fiat 500 ABARTH General Discussion
    Replies: 46
    Last Post: 02-01-2014, 08:39 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •