izmir escort

antalya escort

izmir escort

porno

porno izle

bursa escort

escort

mobil porno

havalandirma sistemleri

antalya escort

takipçi satın alma

instagram beğeni hilesi

instagram takipçi hilesi

saha betonu

izmir escort

eskisehir escort bayan

porno yabanci

takipçi al

beğeni al

takipçi satın al

beğeni satın al

takipçi satın al

takipçi satın al

izmir eskort

sex hikaye

takipçi satın al

takipçi satın al

ifşa türk

adana bayan escort

ümraniye escort

mudanya escort

şaşmaz escort

tunceli escort

bayan escort

instagram satın al takipçi

instagram satın alma takipçi

Smm panel dünyanın en ucuz sistemi

500e no charging EV batterie
500 Madness
   
Results 1 to 9 of 9

Thread: 500e no charging EV batterie

  1. #1
    Junior Member
    Join Date
    May 2022
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    500e no charging EV batterie

    Hello guys, i have a problem on a fiat 500e, year 2014, imported from USA; I live in Belgium, Europe. The car receives and recognise the signal of a charging point, but does not give a command to the charging point to start up charging. Im a technical specialist but on all of my technical databases I dont find the correct wiring diagram. Even the original FCA tool does not give me anything because it is a USA model. Can somebody help me? Vin code 3C3CFFGE5ET189484. I need FULL wiring diagram of charging system HV Battery, and if possible I need a diagram of al ECUs (onboard network). If you need to know more, dont hesitate to ask, thanks in advance. Dirk

  2. #2
    Senior Member ElectricTireShredder's Avatar
    Join Date
    Feb 2020
    Location
    Los Angeles
    Posts
    316
    Thanks
    167
    Thanked 65 Times in 55 Posts
    Make sure that:

    - The charging port AND plug are undamaged, with no cracks, or loose/bent/corroded connections.
    - The power supply is good (freshly-rebooted unit, preferably OEM with all green lights).
    - The charge timers are deactivated in the car's main menu. They can default to "active", especially when there has been a loss of 12V starter battery power.

    If they're all okay, check the following post on this same forum:

    http://www.fiat500usaforum.com/showt...-amp-or-charge

    Please let us know how it goes.

    Meanwhile, I'm already curious! Will it go into Drive? If not, does it clunk when you open the left door? If not, is there at least 11.7V at the starter battery terminals?
    Last edited by ElectricTireShredder; 05-06-2022 at 05:51 PM.
    2013 500e has been my only car since 2015.

  3. The Following 2 Users Say Thank You to ElectricTireShredder For This Useful Post:

    fast_dave (05-09-2022), map (05-09-2022)

  4. #3
    Junior Member
    Join Date
    May 2022
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Unfortunately no result, does any one have the wiring diagram?

  5. #4
    Senior Member ElectricTireShredder's Avatar
    Join Date
    Feb 2020
    Location
    Los Angeles
    Posts
    316
    Thanks
    167
    Thanked 65 Times in 55 Posts
    So you ran though ALL SIX procedures in the link in post 2 above?

    & the wiring diagrams at this Google Drive link (click here) are insufficient?

    Does it drive?
    2013 500e has been my only car since 2015.

  6. The Following User Says Thank You to ElectricTireShredder For This Useful Post:

    fast_dave (05-09-2022)

  7. #5
    Junior Member
    Join Date
    May 2022
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you for the training book, verry helpfull
    I need now the wiring diagrams of the full charging system HV battery

  8. #6
    Senior Member ElectricTireShredder's Avatar
    Join Date
    Feb 2020
    Location
    Los Angeles
    Posts
    316
    Thanks
    167
    Thanked 65 Times in 55 Posts
    I'm sorry but your issue doesn't seem to be the car's wiring, except for maybe the charge port, but I suggested you check it & you replied "no result" which I assume means it's okay.

    I can only remember one charging issue from the car's wiring in over 5 years of very closely following the other forum AND over 2 years closely following this one. I have seen several charging issues from computer glitches or other simple things.

    It would help us help you if we had more details. To start with, for example:

    Does it drive?
    Last edited by ElectricTireShredder; 05-11-2022 at 06:03 PM.
    2013 500e has been my only car since 2015.

  9. #7
    Senior Member ElectricTireShredder's Avatar
    Join Date
    Feb 2020
    Location
    Los Angeles
    Posts
    316
    Thanks
    167
    Thanked 65 Times in 55 Posts
    Sorry for the delay, but I finally found the one wiring issue.

    It wasn't even specifically a charge failure, but apparently it did show "Service Electrical System", which in my 2013 has shown when there's a charging error.

    It was caused by corrosion at the connector shown in this pic, near the negative terminal of the 12V starter battery, which shows at the very left edge of the pic:

    Connector Corrosion.jpg
    Last edited by ElectricTireShredder; 05-11-2022 at 07:43 PM.
    2013 500e has been my only car since 2015.

  10. #8
    Junior Member
    Join Date
    May 2022
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello, the car does not drive, it hasn't bin driven for a few years of this loading error.
    This is what we have measured until now. loading dock is recognized by battery management, he is sending a signal to the battery, but the battery does not respond? Why she does not respond, is still the question, probably because the battery is dead.
    Last edited by DLAM130306; 05-12-2022 at 12:42 PM.

  11. #9
    Senior Member ElectricTireShredder's Avatar
    Join Date
    Feb 2020
    Location
    Los Angeles
    Posts
    316
    Thanks
    167
    Thanked 65 Times in 55 Posts
    That is very sad to hear, because unfortunately you are correct: After that long without charging, the High Voltage drive battery pack has been killed.

    It takes about 6 months to go from a full charge to 0%, & then about 6 more to go fully dead with no chance of recharging without dismantling the pack to try to charge each cell individually. Even that might not work at this point, because after 2 years it's likely at 0.00 Volts.

    For comparison, full charge is about 4.1V, 0% is about 3.1V, the "alarm" level is 2.7V & the "emergency" level is 2.0V

    Others reading this may want to click the following link to a very short thread on this same forum, because it's pretty easy to do by accident:

    How to Completely KILL a 500e (3 easy methods)
    Last edited by ElectricTireShredder; 05-12-2022 at 02:11 PM.
    2013 500e has been my only car since 2015.

Similar Threads

  1. Cleaning the 500e charging point
    By Vermont500e in forum Fiat 500e
    Replies: 3
    Last Post: 07-10-2019, 11:23 AM
  2. 2015 Fiat 500e not charging
    By Piet in forum Fiat 500E Charging and Concerns
    Replies: 5
    Last Post: 01-20-2018, 03:28 AM
  3. DC fast charging a 500e
    By Reboot in forum Fiat 500E Charging and Concerns
    Replies: 2
    Last Post: 11-17-2017, 12:39 PM
  4. TESLA and 500e charging
    By Hodgepodge in forum Fiat 500E Charging and Concerns
    Replies: 18
    Last Post: 03-27-2015, 11:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •