bahis siteleri Betboo yeni adresi izmir escort antalya escort izmir escort porno porno izle bursa escort escort mobil porno havalandirma sistemleri takipçi satın alma instagram beğeni hilesi instagram takipçi hilesi saha betonu izmir escort eskişehir escort bayan
Driver assist issues
500 Madness
   
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: Driver assist issues

  1. #1
    Junior Member
    Join Date
    Jul 2018
    Location
    California
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Driver assist issues

    Hello everyone:

    I've had this issue since the car turned +- 100k miles, it used to do it at about 75mph/120 kmh, but now it starts at 40 mph/65 kmh. The ABS, DST, Hill Assist and ESC turn off all turn off. The only way to reset it is by turning off the ignition and wait until it resets itself. Additionally, when the lights used to turn on at the higher speed, the speedometer needle would move back/forth +- 10 mph, then the driver assists would switch off.

    Any idea what could be causing this? Thank you for your help IMG_5978.jpgIMG_5979.jpgIMG_5980.jpgIMG_5981.jpgIMG_5982.jpg

    2014 Fiat 500L Trekking manual

  2. #2
    Lifetime Member Lifetime Member DeSoulo's Avatar
    Join Date
    Jun 2014
    Posts
    230
    Thanks
    298
    Thanked 81 Times in 65 Posts
    How old is your battery?

  3. The Following User Says Thank You to DeSoulo For This Useful Post:

    mattsnapz (10-28-2020)

  4. #3
    Lifetime Member Lifetime Member
    Join Date
    Apr 2016
    Posts
    485
    Thanks
    66
    Thanked 163 Times in 120 Posts
    Quote Originally Posted by DeSoulo View Post
    How old is your battery?
    90% of the time any random issues arise its time for a new battery - even if the one you have 'appears' to be holding a good charge.

    good luck
    - 2013 Gray 500 abarth - Red/Black Leather - Sunroof - Climate Control -
    I'm from England where hot hatches are more common than pubs! Here, where I'm at in NH, not so much....

  5. #4
    Senior Member
    Join Date
    Oct 2019
    Posts
    167
    Thanks
    98
    Thanked 83 Times in 59 Posts
    Inconsistent supply of current from a bad cell, fouled connections, open or shorted wiring, or a faulty component.

  6. #5
    Junior Member
    Join Date
    Jul 2018
    Location
    California
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by DeSoulo View Post
    How old is your battery?
    Battery is brand new, well, a month or two. The problem started before the battery was replaced.

  7. #6
    Junior Member
    Join Date
    Jul 2018
    Location
    California
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mattsnapz View Post
    90% of the time any random issues arise its time for a new battery - even if the one you have 'appears' to be holding a good charge.

    good luck
    Thanks for the input. I replaced the battery about a month or two ago and the issue was there long before the battery was replaced.

  8. #7
    Junior Member
    Join Date
    Jul 2018
    Location
    California
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by pasomoto View Post
    Inconsistent supply of current from a bad cell, fouled connections, open or shorted wiring, or a faulty component.
    Thank you, a bad cell you mean as in a bad battery? The issue was there before I replaced the battery about a month or two ago. Is there one component that works all 4 aids? I was thinking either the ABS sensor on either wheel or the ABS module

  9. #8
    Lifetime Member Lifetime Member DeSoulo's Avatar
    Join Date
    Jun 2014
    Posts
    230
    Thanks
    298
    Thanked 81 Times in 65 Posts
    what if any codes, are you getting?

  10. #9
    Lifetime Member Lifetime Member
    Join Date
    Apr 2016
    Posts
    485
    Thanks
    66
    Thanked 163 Times in 120 Posts
    And what date does the battery have on it? Some have been sitting for months
    - 2013 Gray 500 abarth - Red/Black Leather - Sunroof - Climate Control -
    I'm from England where hot hatches are more common than pubs! Here, where I'm at in NH, not so much....

  11. #10
    Junior Member
    Join Date
    Jul 2018
    Location
    California
    Posts
    16
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by DeSoulo View Post
    what if any codes, are you getting?
    No codes that I am aware of. I plugged in a scanner when I got a CEL and got a code for something different-P0299-which comes on usually when the ambient temp is high. Other than that, the scanner did not show anything related to the driver aids. Or maybe I didn't know how to look for them specifically

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Replies: 0
    Last Post: 03-17-2019, 08:05 PM
  2. Possible Hill Assist problem
    By martinmar68 in forum Fiat 500 ABARTH Issues and Concerns
    Replies: 8
    Last Post: 10-11-2016, 09:28 PM
  3. BMW Parking Assist: Layering!
    By Andree in forum Car Talk
    Replies: 3
    Last Post: 01-17-2014, 06:13 PM
  4. Parking Assist for Abarth
    By Brokernum1 in forum Fiat 500 Abarth Exterior and Interior Mods
    Replies: 21
    Last Post: 12-15-2013, 05:10 AM
  5. Hill Assist? Really?
    By eatworksleepdie in forum Fiat 500 General Discussion
    Replies: 25
    Last Post: 12-05-2011, 01:02 PM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •