403 Forbidden


openresty
izmir escort antalya escort izmir escort porno porno izle bursa escort escort mobil porno havalandirma sistemleri takipçi satın alma instagram beğeni hilesi instagram takipçi hilesi saha betonu izmir escort eskişehir escort bayan 2015 T Sport - vibration @ 47-60mph.
500 Madness
   
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: 2015 T Sport - vibration @ 47-60mph.

  1. #1
    Junior Member
    Join Date
    Aug 2020
    Posts
    23
    Thanks
    13
    Thanked 7 Times in 3 Posts

    2015 T Sport - vibration @ 47-60mph.

    The vehicle - 127k
    The tires have 8k and still look new. No unusual wear, perfect psi.
    Nothing but hwy and interstate miles.

    I don't feel it in the steering wheel much, not ANYTHING like I have experienced in the past with other vehicles. It's almost like a thru and thru "wobble" that disappears 90% at 60-62mph and 100% after that.(from what i can tell)
    I am aware of front struts having play at top when lifted. Am replacing with kyb, bolstering, or koni(recommends? - daily driver with semi aggressive cornering)

    Not sure about brakes.

    What I know about the law of harmonics, 45mph and 60mph are the speeds you will notice an imbalance in a tire the most if I remember correctly.

    When inspecting the tires I tried to find wheel weights and didn't see a single one. Do they go somewhere different on this car?

    I feel it at those speeds in 3rd, 4th and 5th. Not so much in 2nd. So maybe timing belt asap or spark plugs? My CEL is on, and plan on having the code read today when I get back to my car. I used to read them myself on my maxima using a key, pedal, key combo but haven't found a method for this car.

    What are your thoughts?

    Oh yeah, I have had the tork tune for a month or so.
    Last edited by cryptoxx; 09-30-2020 at 10:38 AM.

  2. #2
    Senior Member
    Join Date
    Jul 2012
    Posts
    1,806
    Thanks
    12
    Thanked 385 Times in 297 Posts
    Are wheels balanced to 60mph? Get the tires re-balanced. You may have lost the wheel weights.
    Most of the time nowadays they are stuck with tape to the inside of the wheel.

    Brake wobble would rear it's ugly head when applying the brakes. This would come from a warped rotor.

    If you had a busted top strut mount you'd hear this clunk all the time, and the tire would be destroying itself.

    Check your CV Boots... you could have a busted CV Joint.

    You can't read the CEL on the FIAT 500 without an OBD-II Reader/ Scanner. No Key Tricks will show CEL Codes.
    2020 DODGE Challenger R/T Scat Pack Widebody
    Pitch Black
    8 Speed ZF
    --.-/ --- MPH - Bone Stock

    "I thought you had a HEMI. Yeah, I had to have a footprint gas pedal installed. So I stole this pile."

    2013 500 ABARTH
    Nero

    2014 SCCA Solo II Texas Region, 2nd G Street
    2015, 2016, 2017, 2018 SCCA Solo II Texas Region, Champion E Prepared

  3. #3
    Junior Member
    Join Date
    Aug 2020
    Posts
    23
    Thanks
    13
    Thanked 7 Times in 3 Posts
    Quote Originally Posted by BigDaddySRT View Post
    Are wheels balanced to 60mph? Get the tires re-balanced. You may have lost the wheel weights.
    Most of the time nowadays they are stuck with tape to the inside of the wheel.

    Brake wobble would rear it's ugly head when applying the brakes. This would come from a warped rotor.

    If you had a busted top strut mount you'd hear this clunk all the time, and the tire would be destroying itself.

    Check your CV Boots... you could have a busted CV Joint.

    You can't read the CEL on the FIAT 500 without an OBD-II Reader/ Scanner. No Key Tricks will show CEL Codes.
    Thank you for your input.

    I will take the car in to see about getting the tires rebalanced after I inspect CV.

    This issue came out of nowhere, it wasn't progressive nor did anything unusual happen.

    As for the codes, cars like my 05 maxima had a way of counting blinks to interpret the code. Even without the reader. That car couldn't even be properly read at auto shops like auto zone, so it was nice to have that backup method... i hoped these cars had that possibility also. Thanks for the information
    Last edited by cryptoxx; 09-30-2020 at 05:46 PM.

  4. #4
    smark's Avatar
    Join Date
    Apr 2014
    Posts
    3,050
    Thanks
    997
    Thanked 1,059 Times in 805 Posts
    Sounds to me, your tires are out of balance. You might have thrown a taped on balance weight. Those are the unbalance tires you’ll feel that, at those speeds.
    Last edited by smark; 09-30-2020 at 09:30 PM.

  5. The Following User Says Thank You to smark For This Useful Post:

    cryptoxx (10-01-2020)

  6. #5
    Junior Member
    Join Date
    Aug 2020
    Posts
    23
    Thanks
    13
    Thanked 7 Times in 3 Posts
    I am taking the car to get the tires balanced tomorrow. It works out because I had to take my moms van for 2 new tires.

    I stopped at O'Reilly auto and tried checking the codes. 1 was for the ambient air sensor and had its number. But I couldn't figure out how to get a number for the one that said "Performance/Range"
    Would that be the boost sensor? If so, maybe that has something to do with the vibration. I had bad vibration in another car from a boost leak.

    Or maybe that comes up from the tune? Just thought I'd provide some more information.

  7. #6
    Moderator map's Avatar
    Join Date
    Dec 2018
    Location
    Eugene
    Posts
    2,013
    Thanks
    609
    Thanked 616 Times in 511 Posts
    When they spin the tires to balance, have them check the tires/wheels for trueness (wobble side-to-side, up and down). I had a nasty wobble (bad cord) with a pair of tires on my former car that did similar.

  8. #7
    Junior Member
    Join Date
    Aug 2020
    Posts
    23
    Thanks
    13
    Thanked 7 Times in 3 Posts
    I drove the car again today and noticed something. I really only feel that vibration when under acceleration. I was going 43 in 4th and just let it very gradually get faster and it was like it disappeared. Im still gonna have the tires checked, but I'm starting to think it may be boost related after all.

  9. #8
    Senior Member
    Join Date
    Oct 2019
    Posts
    171
    Thanks
    101
    Thanked 84 Times in 60 Posts
    Some other things that can cause vibrations in the range/conditions discussed are:
    Bad dampers (shocks/struts), mutilated gear set, damaged tire, or imbalanced axle from being bent or something adhered to it

  10. #9
    Junior Member
    Join Date
    Aug 2020
    Posts
    23
    Thanks
    13
    Thanked 7 Times in 3 Posts
    Missed the tire shop, so maybe I can get in there today... It is only under acceleration that it occurs. I jacked the car up and tried my best to move either axle but they were solid. So today when I get home I am gonna go to an open spot and drive in some circles to see if I can make out a click or notice the hopping/bouncing effect that can accompany bad shafts or joints.

    The vibration isn't in the steering wheel, and it sorta feels like the vibration my 944T had when it had a leak on an intake boot. But it doesn't have the accompanying loss of power. Its JUST enough vibration to be noticeable that things aren't perfect. Given the miles, I'm thinking it might be where the inner and outer shift meet on passenger side. Hopefully I'm wrong. I am gonna try a few more self tests when I get home.

  11. #10
    Junior Member
    Join Date
    Aug 2020
    Posts
    23
    Thanks
    13
    Thanked 7 Times in 3 Posts
    Quote Originally Posted by pasomoto View Post
    Some other things that can cause vibrations in the range/conditions discussed are:
    Bad dampers (shocks/struts), mutilated gear set, damaged tire, or imbalanced axle from being bent or something adhered to it
    somehow I didn't see where I had replied once and you replied, so I said some of the same stuff over again. I wanted to say, I have Koni front struts on the way. I became aware of a pretty significant amount of play with the front struts when I get the first set of new tires. Hell, maybe I get the front struts on and get alignment and tires re-balanced and the issue does the honorable thing and disappears... lol

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 03-30-2020, 07:55 PM
  2. 2015' Base Auto - Worsening Vibration 45-60mph - RH Axle Replaced 10k Ago? Help?
    By QuakerRacer in forum Fiat 500 Issues and concerns
    Replies: 4
    Last Post: 01-07-2020, 10:22 AM
  3. 2015 Abarth Front vibration
    By dieseldad in forum Fiat 500 ABARTH General Discussion
    Replies: 2
    Last Post: 01-26-2019, 01:54 PM
  4. Replies: 0
    Last Post: 05-29-2018, 03:38 PM
  5. 2015 500 Sport
    By Tramonto in forum Fiat 500 Images
    Replies: 3
    Last Post: 09-20-2017, 02:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •