301 Moved Permanently


nginx
izmir escort antalya escort izmir escort porno porno izle bursa escort escort mobil porno havalandirma sistemleri takipçi satın alma instagram beğeni hilesi instagram takipçi hilesi saha betonu izmir escort eskişehir escort bayan Aftermarket radio issues- Alpine ilx-w650- weird issue!!
500 Madness
  
DiCorse
      
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18

Thread: Aftermarket radio issues- Alpine ilx-w650- weird issue!!

  1. #1
    Member
    Join Date
    May 2012
    Posts
    94
    Thanks
    2
    Thanked 35 Times in 25 Posts

    Aftermarket radio issues- Alpine ilx-w650- weird issue!!

    So, I did the double din radio conversion. I bought the radio, harness adaptor, and SWC to keep the steering controls. Everything works including the steering wheel controls/ bluetooth.

    My backup camera works. The reverse trigger wire from the radio is connected to the Axxess harness adaptor reverse wire . So when I go into reverse the camera goes on. The issue I'm having is that when I'm driving the radio screen goes into another camera mode. It goes black and has the backup lines but no image.It only happens when I go over about 32 mph and let go of the accelerator. But if I step on the throttle and get up to speed it will go away.Tech support at Crutchfield has been trying to help me diagnose the issue. He even sent me a new axxess NAV harness module to try but I had the same issue. In the menu settings, the Primary camera is on Rear Camera and the secondary is Off. Does anyone have any ideas? He said he didn't think it was the headunit. I don't know.
    Last edited by Fiat88; 06-15-2020 at 10:11 PM.

  2. #2
    Senior Member
    Join Date
    Oct 2018
    Location
    SoCal
    Posts
    1,423
    Thanks
    373
    Thanked 308 Times in 230 Posts
    Does the rear camera have to be plugged into a specific port n the head unit, or is it user-choice? Time to call Alpine. What’s Crutchfields return / exchange window? Something sounds illogical for sure.

  3. The Following User Says Thank You to tvmaster For This Useful Post:

    smark (06-16-2020)

  4. #3
    smark's Avatar
    Join Date
    Apr 2014
    Posts
    3,165
    Thanks
    1,049
    Thanked 1,112 Times in 845 Posts
    You need to call Alpine too. If it’s a aftermarket unit. I would continue to work with Crutchfield technical support. If they can’t resolve the issue. They are really good about returning your purchase.

    Are you converting the old single OEM Din radio, to a double din. With the up dated center air vents. I have a friend who did, with a Kenwood system. Apple car play, android auto, navigation, backup camera, and the steering wheel controls. He’s been very happy with that system.

    Anyway good luck.

  5. #4
    Member
    Join Date
    May 2012
    Posts
    94
    Thanks
    2
    Thanked 35 Times in 25 Posts
    Quote Originally Posted by smark View Post
    You need to call Alpine too. If it’s a aftermarket unit. I would continue to work with Crutchfield technical support. If they can’t resolve the issue. They are really good about returning your purchase.

    Are you converting the old single OEM Din radio, to a double din. With the up dated center air vents. I have a friend who did, with a Kenwood system. Apple car play, android auto, navigation, backup camera, and the steering wheel controls. He’s been very happy with that system.

    Anyway good luck.
    Yes, I did the conversion to a double din. Hardest part was cutting the air vents. It looks great! I'll be contacting Alpine. Thanks.

  6. The Following User Says Thank You to Fiat88 For This Useful Post:

    smark (06-16-2020)

  7. #5
    Member
    Join Date
    May 2012
    Posts
    94
    Thanks
    2
    Thanked 35 Times in 25 Posts
    Quote Originally Posted by tvmaster View Post
    Does the rear camera have to be plugged into a specific port n the head unit, or is it user-choice? Time to call Alpine. What’s Crutchfields return / exchange window? Something sounds illogical for sure.
    Yes, the rear camera is plugged into the rear camera rca input in the head unit. There is a front camera input as well but I'm not using that one.

  8. #6
    Moderator map's Avatar
    Join Date
    Dec 2018
    Location
    Eugene
    Posts
    2,100
    Thanks
    629
    Thanked 646 Times in 539 Posts
    That's a nice looking radio. How is the sound? I didn't think that unit could be connected to the steering wheel controls, so I look forward to hearing more, once it works. They were trying to sell me a system with the same features, but 3 times the cost.

    Like you, I'd guess it's the head unit. The lines displaying and the backup camera turning on should be activated at the same time. Did you install the new kit?

    Good idea on contacting the company. They know their radio much better than Crutchfield. All the staff at Crutchfield used to really know their stuff, but I've been disappointed in them the last few years. I installed a JVC in my truck. After 10 months (maybe 20 hours' play time) the unit kicked off, complaining of speakers. Reset and it'd work for 15 to 60 minutes. We scanned the speakers and wires, no problem. To verify, I wired 4 speakers on the floor, new wires, new speakers. Still kicked off. Was negotiating warranty replacement when someone pulled out a window and stole the unit. Problem solved.

    Some people use the front camera for other purposes... like a "curb feeler" camera.

  9. #7
    Member
    Join Date
    May 2012
    Posts
    94
    Thanks
    2
    Thanked 35 Times in 25 Posts
    The sound is pretty good. I have the factory bose system still,, which I'm keeping.The only other complaint I have is the music volume is really loud even at volume level 2. I have to find out what the deal is with that as well. I chose this radio mostly because it has a shallow depth design. I'm glad I did because even with the space it saves it felt like a tight fitment with all the wiring. The steering wheel controls work because I added the axxess SWC harness module kit as well. What's cool is the axxess NAV adaptor harness comes pre-wired for the SWC. So all you have to do is plug the SWC module in.

    If your going to do the double din conversion, the best tool I found to use to cut the factory vents is a very small hacksaw.
    Last edited by Fiat88; 06-16-2020 at 10:12 PM.

  10. #8
    smark's Avatar
    Join Date
    Apr 2014
    Posts
    3,165
    Thanks
    1,049
    Thanked 1,112 Times in 845 Posts
    Quote Originally Posted by Fiat88 View Post
    Yes, I did the conversion to a double din. Hardest part was cutting the air vents. It looks great! I'll be contacting Alpine. Thanks.
    I thought about converting mine too. I have the Factory Bose system. I also, have the dash mount Tom Tom. The cutting of the AC center vents???? I don’t care so much about navigation. Since I use my iPhone, Apple Maps, and Google. I basically want Apple Car play. Fiat is so lame, not even offering that, on the new info screen sound systems. I don’t even think there’s a after market sound system for them.

    Which face plate did you use?

    I’ve bought electronics from Crutchfield for over 25 years now. Stereo receivers, home speakers, car speakers, in wall speakers, audio wiring wall audio connection plugs. I’m currently ordering from them, smart switches, home security cameras, wifi thermostat. For the new home we’re building. The only issue I ever had. 15 years ago, I bought a 100 Slot Sony CD player. It was broken when I got it. Crutchfield replaced it no questions asked.
    Last edited by smark; 06-16-2020 at 10:19 PM.

  11. #9
    Member
    Join Date
    May 2012
    Posts
    94
    Thanks
    2
    Thanked 35 Times in 25 Posts
    This the double din kit I bought.https://www.spiralaudio.com/index.ph...product_id=192

    The air vent ducts behind the radio need to be trimmed to fit the bigger radio inside. Not hard but time consuming.

  12. The Following 2 Users Say Thank You to Fiat88 For This Useful Post:

    Mikeyjm1 (06-17-2020), smark (06-17-2020)

  13. #10
    Moderator map's Avatar
    Join Date
    Dec 2018
    Location
    Eugene
    Posts
    2,100
    Thanks
    629
    Thanked 646 Times in 539 Posts
    Quote Originally Posted by Fiat88 View Post
    The sound is pretty good. I have the factory bose system still,, which I'm keeping.The only other complaint I have is the music volume is really loud even at volume level 2. I have to find out what the deal is with that as well. I chose this radio mostly because it has a shallow depth design. I'm glad I did because even with the space it saves it felt like a tight fitment with all the wiring. The steering wheel controls work because I added the axxess SWC harness module kit as well. What's cool is the axxess NAV adaptor harness comes pre-wired for the SWC. So all you have to do is plug the SWC module in.
    Thanks for the tip on the Axxess. When I contacted Crutchfield they said I'd need their most expensive JVC (or similar) because it's Maestro RR compatible... didn't suggest any other option. Between the head unit and Maestro, I was looking at $1200, IIRC, before labor. I may still need that for a 2018, but Axxess is something to ask about. I'd like to remove the factory amp for better sound, but not sure I wanted to spend 10% of the new car price for the slight improvement. Though I would like in-dash nav... can't find my way around town and don't own a phone with nav.

    5 years ago I'd get great advice from Crutchfield and it's still a great place to look for options. The last 4 years, they simply steer me to the most expensive items they sell. Maybe the look at my credit before advising.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Weird sputtering issue about 30 seconds after starting
    By fatdap in forum Fiat 500 ABARTH Issues and Concerns
    Replies: 9
    Last Post: 05-18-2020, 10:25 AM
  2. Weird Issue While Driving
    By 007Juan in forum Fiat 500L Issues and Concerns
    Replies: 10
    Last Post: 04-24-2019, 08:54 AM
  3. Weird issue maybe Coilpacks? (Described Inside)
    By ArizonaAbarth in forum Fiat 500 ABARTH Engine and Drivetrain Tuning
    Replies: 24
    Last Post: 09-07-2018, 03:53 PM
  4. Aftermarket Amp install with Alpine stereo system
    By whitep11 in forum Fiat 500 Abarth Exterior and Interior Mods
    Replies: 3
    Last Post: 07-20-2015, 12:46 PM
  5. Weird tire issues, backup cam stuttering, terrible satellite radio reception
    By GuyOnTheAir in forum Fiat 500L Issues and Concerns
    Replies: 3
    Last Post: 07-20-2015, 11:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •