403 Forbidden


openresty
izmir escort antalya escort izmir escort porno porno izle bursa escort escort mobil porno havalandirma sistemleri takipçi satın alma instagram beğeni hilesi instagram takipçi hilesi saha betonu izmir escort eskişehir escort bayan "Blind spot monitoring assist temporarily unavailable" error message
500 Madness
   
Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 21

Thread: "Blind spot monitoring assist temporarily unavailable" error message

  1. #1
    Senior Member
    Join Date
    Aug 2016
    Location
    South Florida
    Posts
    155
    Thanks
    17
    Thanked 45 Times in 33 Posts

    Unhappy "Blind spot monitoring assist temporarily unavailable" error message

    I took my car in Friday because I've been getting this error message every day, and my warranty will expire soon. Turning right with the blinker on triggered this error message on the EVIC, however, the system would work just fine and no errors were stored in the car's messages page. When they plugged the computer to the car, they found that there is an open circuit somewhere. Now, they have to take the car apart and see if new modules will make this go away. The thing is that I took my car in last January for the same reason, but they could not find anything that was causing it.

    It could be at least a week if they need to order parts, plus the installation time. And since they did not have any loaners available, I am driving a Nissan Frontier, which I like to be honest, from enterprise covered by FIAT. We'll see what they come up with.

  2. #2
    AWD enthusiast Lifetime Member 5port's Avatar
    Join Date
    May 2012
    Location
    New York
    Posts
    665
    Thanks
    462
    Thanked 298 Times in 224 Posts
    Quote Originally Posted by dnc11 View Post
    I took my car in Friday because I've been getting this error message every day, and my warranty will expire soon. Turning right with the blinker on triggered this error message on the EVIC, however, the system would work just fine and no errors were stored in the car's messages page. When they plugged the computer to the car, they found that there is an open circuit somewhere. Now, they have to take the car apart and see if new modules will make this go away. The thing is that I took my car in last January for the same reason, but they could not find anything that was causing it.

    It could be at least a week if they need to order parts, plus the installation time. And since they did not have any loaners available, I am driving a Nissan Frontier, which I like to be honest, from enterprise covered by FIAT. We'll see what they come up with.
    Intermittent problems are the worst. My heart goes out to you. At least it happened within the warranty period. Maybe they will fix it for good this time. My warranty is up next month. WRT the loaner you have a great dealer there. My giant chrysler/Jeep dealer here told me 1 month wait the first time I asked and a 1.5 month wait the second time I needed one. That your dealer is paying for a rental is over the top good. Here's hoping its fixed for real this time.
    Last edited by 5port; 01-26-2020 at 06:55 PM.
    2016 Fiat 500X Easy

  3. #3
    Lifetime Member Haring's Avatar
    Join Date
    Feb 2012
    Location
    Northern Virginia
    Posts
    1,488
    Thanks
    32
    Thanked 533 Times in 383 Posts
    My ‘16 X would do that. Never had them look at it because it never happened when I was near the dealer. Plus a few miles down the road it would come back on.
    2018 Luminoso Orange 500c - H&R Springs - Matte Black CV2s

  4. #4
    Senior Member
    Join Date
    Aug 2016
    Location
    South Florida
    Posts
    155
    Thanks
    17
    Thanked 45 Times in 33 Posts
    Quote Originally Posted by 5port View Post
    Intermittent problems are the worst. My heart goes out to you. At least it happened within the warranty period. Maybe they will fix it for good this time. My warranty is up next month. WRT the loaner you have a great dealer there. My giant chrysler/Jeep dealer here told me 1 month wait the first time I asked and a 1.5 month wait the second time I needed one. That your dealer is paying for a rental is over the top good. Here's hoping its fixed for real this time.
    Yes, I am glad it is covered under warranty. Cannot imagine how much it would cost if it was out of pocket! They have treated me well every single time, and I am happy that they paid for a rental until my car is fixed. I do not see many dealerships doing this to keep clients happy!

  5. #5
    Senior Member
    Join Date
    Aug 2016
    Location
    South Florida
    Posts
    155
    Thanks
    17
    Thanked 45 Times in 33 Posts
    Quote Originally Posted by Haring View Post
    My ‘16 X would do that. Never had them look at it because it never happened when I was near the dealer. Plus a few miles down the road it would come back on.
    Call me crazy or whatever you want, but this only happens in weather below 50 degrees or so! LOL. I guess it is the flu or seasonal allergies. This never happened during summer. I swear!

  6. #6
    Senior Member
    Join Date
    Aug 2016
    Location
    South Florida
    Posts
    155
    Thanks
    17
    Thanked 45 Times in 33 Posts
    I just got a call from the dealership, and they fixed the open circuit. Apparently there was a broken wire; we'll see if this does the trick. However, I have to wait until tomorrow because they are replacing the back wheel bearings, and have to wait for the parts to come in. Everything is under warranty, but I only have like a week left. Should I worry or get the extended warranty plan? although I have no faith in them to be honest.

  7. #7
    Fiat Top Care Specialist FiatCares's Avatar
    Join Date
    Mar 2012
    Location
    Detroit, Michigan
    Posts
    1,356
    Thanks
    18
    Thanked 433 Times in 296 Posts
    Quote Originally Posted by dnc11 View Post
    I took my car in Friday because I've been getting this error message every day, and my warranty will expire soon. Turning right with the blinker on triggered this error message on the EVIC, however, the system would work just fine and no errors were stored in the car's messages page. When they plugged the computer to the car, they found that there is an open circuit somewhere. Now, they have to take the car apart and see if new modules will make this go away. The thing is that I took my car in last January for the same reason, but they could not find anything that was causing it.

    It could be at least a week if they need to order parts, plus the installation time. And since they did not have any loaners available, I am driving a Nissan Frontier, which I like to be honest, from enterprise covered by FIAT. We'll see what they come up with.
    Hello dnc11,
    Please keep us updated with your dealer visit. If you need any additional assistance throughout this process please send our team a private message and we would be happy to escalate a case regarding your concern.
    Laura
    FiatCares

  8. #8
    Lifetime Member Haring's Avatar
    Join Date
    Feb 2012
    Location
    Northern Virginia
    Posts
    1,488
    Thanks
    32
    Thanked 533 Times in 383 Posts
    Quote Originally Posted by dnc11 View Post
    Call me crazy or whatever you want, but this only happens in weather below 50 degrees or so! LOL. I guess it is the flu or seasonal allergies. This never happened during summer. I swear!
    Mine always did it when I was turning left out my neighborhood onto the main road. Then a mile down the road it was back and the little light on the mirror would startle me because i thought it wasn't working.

  9. #9
    Senior Member
    Join Date
    Aug 2016
    Location
    South Florida
    Posts
    155
    Thanks
    17
    Thanked 45 Times in 33 Posts
    Update: I picked up my car Tuesday since "it was ready", and as soon as I drove it out of the lot, I got the error message again. Turned around right away, and let them know. Now, they are keeping the car over the weekend. I cannot complaint about the dealership, service, or technicians because they have been nice and attentive; but this experience is leaving me a bitter aftertaste since they do not know what is causing this, and apparently there has not been another FIAT reported with this problem. So, they will have to start a STAR case to dig deeper; and my warranty expires Monday!
    Part of me does not want my car to get fixed because I am driving a brand new Toyota Tacoma.

    Can this be a case for Lemon Law? The car has been in for the same issue three times. LOL
    I guess I will wait and see what they come up with. I just hope it is a quick fix without tearing my baby apart!!
    Last edited by dnc11; 02-01-2020 at 01:39 PM.

  10. #10
    Senior Member
    Join Date
    Aug 2016
    Location
    South Florida
    Posts
    155
    Thanks
    17
    Thanked 45 Times in 33 Posts
    They got new modules in for the Blind Spot Assist and test drove it to ensure it worked. So, I went today to pick up my car and as soon as I drove it out of the lot, the error message came back again. Apparently the car only does this when I drive it. Turned around, and dropped it off once more; they will start a STAR case, and possibly remove all the interior to check all the wiring. The technician told me it is very possible that they will have to put a new wire harness.

    The car has been 4 times to the dealership for this issue; I wonder how many it will take.

Page 1 of 3 1 2 3 LastLast

Similar Threads

  1. Replies: 5
    Last Post: 03-21-2019, 04:16 PM
  2. "Have Engine Checked" message w/ light - from just replacing Battery??
    By twillyspree in forum Fiat 500 ABARTH General Discussion
    Replies: 2
    Last Post: 11-21-2018, 11:14 AM
  3. Replies: 4
    Last Post: 07-25-2017, 05:30 AM
  4. Blind spot sensors
    By Kevin in forum Fiat 500 ABARTH General Discussion
    Replies: 1
    Last Post: 02-19-2015, 07:31 AM
  5. Now that I have an Abarth, I "suck" at backing into a parking spot.
    By pchop in forum Fiat 500 ABARTH General Discussion
    Replies: 6
    Last Post: 05-12-2012, 08:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •