bahis siteleri gaziantep escort izmir escort antalya escort izmir escort porno porno izle bursa escort escort porno havalandirma sistemleri izmir escort bursa escort izmir escort izmir escort istanbul escort
13 fiat 500 5 spd problems
500 Madness
   
Results 1 to 8 of 8

Thread: 13 fiat 500 5 spd problems

  1. #1
    Junior Member
    Join Date
    Jan 2020
    Location
    NC
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts

    13 fiat 500 5 spd problems

    I have 13 500 5spd, 148k mi on it, the axle seals started to leak which lead to transmission failure. I bought a used unit w 30k mi on it, I replaced the clutch while the trans was out, after getting it all back together I do not have 1st or 2nd gear, I checked and adjusted the cables and still no change, is there something Iím missing? Anyone got any ideas? Thx

  2. #2
    Amministratore Fiat500USA's Avatar
    Join Date
    Feb 2011
    Location
    New York
    Posts
    12,331
    Thanks
    6,737
    Thanked 6,263 Times in 3,709 Posts
    Welcome to the forum. Do you have Abarth, Pop, Sport, etc? What model and year car is the trans out of? Can you put the car into gear from under the hood?

    Try to go over whatever you removed and put back, plus anything that could have gotten knocked or disturbed when wrestling the transmission out.

    Here's some questions that come into mind.

    • If someone sits in the car and shifts are you getting the full movement of the cables at the trans?
    • Did the cable disconnect or brake at the shiftier? Pull the shift boo in the car up and look.
    • Looking at the cables, are the bushings intact and did they snap onto the ball studs solidly?
    • Was the linkage at the transmission taken apart at all? There is a lever that fits a certain way into the rubber boot on top of the transmission.
    Last edited by Fiat500USA; 01-11-2020 at 12:29 AM. Reason: re-read the OPs problem and edited my post
    Enjoy the Forum, or has it helped? Please Whitelist us on your Ad Blocker. Thx!

    #modifiedabarth modifiedabarths.com

    abarth500forum.com fiat124spiderforum.com fiat500lusaforum.com fiat500xforum.com

  3. The Following 3 Users Say Thank You to Fiat500USA For This Useful Post:

    Brooster (01-11-2020), map (01-11-2020), smark (01-12-2020)

  4. #3
    Junior Member
    Join Date
    Jan 2020
    Location
    NC
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    My wife sat in the car and shifted it, everything appeared fine. It is a pop, had a bearing seal leak that caused bearing failure and ultimately cracked the trans case, bought a used trans with 30k mi out of same year and model. I thought maybe when I re-installed the trans maybe it was in another gear from the one I removed, so checked again and adjusted cable to what we thought was 1st gear, but same thing, only 3rd and 4th and rev. When I removed the old trans I just popped the cable ends off the shifter trans arms and then unbolted the bracket, I tried not to disturb anything I didn’t need to, thx for the help, does the boot just pull up from the shifter?

  5. #4
    Junior Member
    Join Date
    Jan 2020
    Location
    NC
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I pulled battery back out, pulled the boot up on the shifter, all bushings are in place and all appears normal, if I start over from scratch where do I need to place the shifter? Next where does the shifting arm on the side of the trans need to be? Then where does the arm on top of the transmission need to be?

  6. #5
    Senior Member map's Avatar
    Join Date
    Dec 2018
    Location
    Eugene
    Posts
    746
    Thanks
    183
    Thanked 136 Times in 121 Posts
    I'm not an expert, but I'd start by having someone move the lever into all gears while you watch the cables' movement. If they seem to have a full range of motion, I'd try popping off the cable end and manually engage first gear. If it engages, put the shifter into 1st and adjust cable length.
    Last edited by map; 01-11-2020 at 05:01 PM.

  7. The Following User Says Thank You to map For This Useful Post:

    Fiat500USA (01-11-2020)

  8. #6
    Amministratore Fiat500USA's Avatar
    Join Date
    Feb 2011
    Location
    New York
    Posts
    12,331
    Thanks
    6,737
    Thanked 6,263 Times in 3,709 Posts
    I don't have the layout on the C514 transmission used in a Pop handy and can't remember what the shift mechanism looks like on the trans , but below is the C510 transmission shift linkage used on an Abarth or 500 Turbo. The link has a bunch of images on the shift linkage for reference if they are similar and shows some of the pieces in the linkage:

    http://www.fiat500usa.com/2019/07/fi...ng-repair.html

    Enjoy the Forum, or has it helped? Please Whitelist us on your Ad Blocker. Thx!

    #modifiedabarth modifiedabarths.com

    abarth500forum.com fiat124spiderforum.com fiat500lusaforum.com fiat500xforum.com

  9. #7
    Junior Member
    Join Date
    Jan 2020
    Location
    NC
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    I appreciate the help, your trans is different from mine, the top cable when pulled back pulls the vertical (arm on the back side of the trans) arm in, I’ve tried putting the trans in what I thought was rev and then adjusted and attached the cables but it’s always the same result 35535E95-515E-49A6-BFD0-462E07FA716E.jpg14EDCAD3-F220-4EC7-9B18-D5F1A8D03C2C.jpgpic on left is top of trans in the car, one on the right is the side arm on the back side of trans

  10. #8
    Junior Member
    Join Date
    Jan 2020
    Location
    NC
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Is 1st gear on the shift arm to the drivers side of car, shaft out? Where then is 2nd?

Similar Threads

  1. Have a problems with my FIAT 500e
    By Monsier in forum Fiat 500e
    Replies: 2
    Last Post: 08-17-2017, 10:25 AM
  2. Continuing Problems with my 2013 Fiat 500 Sport
    By FootScoot in forum Fiat 500 Issues and concerns
    Replies: 17
    Last Post: 05-11-2015, 02:36 PM
  3. FIAT 500 sunroof problems
    By Abarth67 in forum Fiat 500 Issues and concerns
    Replies: 6
    Last Post: 06-13-2014, 11:31 AM
  4. Love my Fiat 500 i had no problems at all
    By Berliner in forum Fiat 500 Issues and concerns
    Replies: 0
    Last Post: 08-07-2012, 04:21 AM
  5. Are problems reported to FIAT?
    By FiatGusto in forum Fiat 500 General Discussion
    Replies: 3
    Last Post: 07-02-2012, 07:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •