mobil onay değerli oranlar Betboo giriş izmir escort antalya escort izmir escort porno porno izle bursa escort escort mobil porno havalandirma sistemleri saha betonu izmir escort bursa escort izmir escort izmir escort istanbul escort
500e wont charge
500 Madness
   
 

KONI Shock Value Sale

 
Results 1 to 8 of 8

Thread: 500e wont charge

  1. #1
    Junior Member
    Join Date
    Dec 2019
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    500e wont charge

    [COLOR=#383A3B]Hi
    New to the forum. I have a 2015 500e that has aprox 45K miles. On Saturday morning I went to the store and an error msg that I need to service the charging system came on. When I connected the charger it would not charge. It shows the goal posts.
    [/COLOR]

    [COLOR=#383A3B]After reading forum input I disconnected the 12vdc battery and left it overnight. Reconnected and all looked good. I connected the charger and it appeared to work. When I returned the car was 100% charged but the error message was back. Any ideas on causes?[/COLOR]
    [COLOR=#383A3B]thx, Jim[/COLOR]

  2. #2
    Senior Member PLP's Avatar
    Join Date
    Sep 2016
    Location
    Haslett, MI
    Posts
    577
    Thanks
    166
    Thanked 122 Times in 105 Posts
    Hard to say... could be some wiring, could be dying HV battery, could be charger. Or could be some weird error.

    The problem with FIAT is their OBDII port - it is not "typical" protocol so reading errors is not easy task.

    I am sorry, I do not really have any good advise except a visit to your local dealer and ask them to read what the problem is.
    Current rides: 2019 Chevy Bolt LT, 2016 Audi Q5 Premium
    Previous rides: 2014 FIAT 500e, 2016 KIA Forte5 SX 1.6 T-GDI, A/T, 2016 FIAT 500X Trekking Plus AWD, 2015 KIA Forte5 SX 1.6 T-GDI, M/T, and many more...

  3. #3
    Junior Member
    Join Date
    Dec 2019
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks. That will likely be my next step.

  4. #4
    Senior Member
    Join Date
    Mar 2015
    Location
    San Francisco
    Posts
    460
    Thanks
    15
    Thanked 97 Times in 87 Posts
    Quote Originally Posted by Jimc View Post
    [COLOR=#383A3B]On Saturday morning I went to the store and an error msg that I need to service the charging system came on.[/COLOR]
    Are you saying that it displayed the error while not connected to a charger? That's very unusual.

  5. #5
    Amministratore Fiat500USA's Avatar
    Join Date
    Feb 2011
    Location
    New York
    Posts
    12,844
    Thanks
    7,187
    Thanked 6,576 Times in 3,903 Posts
    Here's a post I came across that may be helpful.

    Quote Originally Posted by Qj634a View Post
    Mmmmm I would have the 12v battery looked at since the car is almost 5 years old and also look at your charging port and charger itself to look for any contamination maybe something in there is throwing off the charge, when you get the goal post next time try disconnecting the charger from the outlet mine is a 2016 and it did that to me once too mind you I was all over that issue I was disconnecting the charger I kept unplugging the charger from the car and plugging it back in, I turned the car on and shut it off I guess I went into panic mode because I don’t have the time for this issue if I even continue to have one because mine didn’t do it anymore hope that helps a little.
    Enjoy the Forum, or has it helped? Please Whitelist us on your Ad Blocker. Thx!

    #modifiedabarth modifiedabarths.com

    abarth500forum.com fiat124spiderforum.com fiat500lusaforum.com fiat500xforum.com

  6. #6
    Junior Member
    Join Date
    Dec 2019
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Got the car back from the dealer. It turned out that the battery cooling system was empty of coolant and caused a couple errors. They didnt find a leak...performed a recall and I have it back.

    my son drove it today and all worked fine. When it completed the charge the goal posts came back but its fully charged. When we remove the charge cable all appears good. No errors.

    ill call the dealer back tomorrow to get info on that.

  7. #7
    Senior Member PLP's Avatar
    Join Date
    Sep 2016
    Location
    Haslett, MI
    Posts
    577
    Thanks
    166
    Thanked 122 Times in 105 Posts
    That is a quite interesting one.

    Yes, there was a recall on the battery vent caps (or something like that), but would that allow all coolant to leak out?
    Mine was a tad low, but no way close to be gone!!

    So who says BEVs do not need any maintenance? lol


    I am glad it was so easy. I mean, really simple thing, but who would even check?
    Current rides: 2019 Chevy Bolt LT, 2016 Audi Q5 Premium
    Previous rides: 2014 FIAT 500e, 2016 KIA Forte5 SX 1.6 T-GDI, A/T, 2016 FIAT 500X Trekking Plus AWD, 2015 KIA Forte5 SX 1.6 T-GDI, M/T, and many more...

  8. #8
    Fiat Top Care Specialist FiatCares's Avatar
    Join Date
    Mar 2012
    Location
    Detroit, Michigan
    Posts
    1,345
    Thanks
    17
    Thanked 433 Times in 296 Posts
    Quote Originally Posted by Jimc View Post
    Got the car back from the dealer. It turned out that the battery cooling system was empty of coolant and caused a couple errors. They didn’t find a leak...performed a recall and I have it back.

    my son drove it today and all worked fine. When it completed the charge the goal posts came back but it’s fully charged. When we remove the charge cable all appears good. No errors.

    ill call the dealer back tomorrow to get info on that.

    Hello Jimc,
    We are happy to hear your concerns were resolved while working alongside your dealer. If you have any questions or concerns in the future, please do not hesitate to reach out to us privately.
    Laura
    FiatCares

Similar Threads

  1. 500e does NOT lose the charge when parked.
    By PLP in forum Fiat 500E Charging
    Replies: 0
    Last Post: 08-18-2019, 10:02 PM
  2. kWh to do full charge.
    By alben in forum Fiat 500e
    Replies: 1
    Last Post: 06-04-2019, 08:47 AM
  3. secondhand 500e ...does not charge after 1 week
    By NLBuren in forum Fiat 500E Charging
    Replies: 4
    Last Post: 03-06-2018, 04:18 AM
  4. kWh to charge the car
    By dslucki in forum Fiat 500e
    Replies: 9
    Last Post: 05-08-2015, 01:52 PM
  5. Quick Charge
    By ESA1178 in forum Fiat 500E Charging
    Replies: 3
    Last Post: 11-06-2014, 07:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •