403 Forbidden


openresty
izmir escort antalya escort izmir escort porno porno izle bursa escort escort mobil porno havalandirma sistemleri takipçi satın alma instagram beğeni hilesi instagram takipçi hilesi saha betonu izmir escort eskişehir escort bayan Service Keyless Entry System
500 Madness
   
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14

Thread: Service Keyless Entry System

  1. #1
    Junior Member
    Join Date
    Dec 2019
    Location
    Fresno, CA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Service Keyless Entry System

    Hi, I'm new on the forum. It's about time I signed up as my car is always having issues, unfortunately. I'm not covered by warranty anymore either, so it's even more frustrating. Recently I got a fault notification saying "Service Keyless Entry System," as shown in the video I'm posting. I changed the batteries in my key fob to see if that would help, and it didn't. Also, I know my battery is okay, as I got a new one in August-ish. Any help with this problem would be appreciated. I want to avoid going to the dealer if I can, since it can get very expensive very quickly.

    Thanks for your help in advance!




  2. #2
    Senior Member PLP's Avatar
    Join Date
    Sep 2016
    Location
    Haslett, MI
    Posts
    600
    Thanks
    176
    Thanked 131 Times in 114 Posts
    First thought would be keyfob battery. Next interference (not getting signal from keyfob).
    Does it start?
    Does it happen everytime?

    Going to dealer does not have to be expensive right away. It depends on the dealer. I had quite good relationship with mine and some things would be diagnosed at a fairly good rate.
    It might be as little as simple reprogramming it.


    Just a hunch.
    What is your battery voltage? Regular, 12V battery. Even if you got a new one does not mean it is good...
    I also see TPMS error.
    Any more problems there?
    Current rides: 2019 Chevy Bolt LT, 2016 Audi Q5 Premium
    Previous rides: 2014 FIAT 500e, 2016 KIA Forte5 SX 1.6 T-GDI, A/T, 2016 FIAT 500X Trekking Plus AWD, 2015 KIA Forte5 SX 1.6 T-GDI, M/T, and many more...

  3. #3
    AWD enthusiast Lifetime Member 5port's Avatar
    Join Date
    May 2012
    Location
    New York
    Posts
    665
    Thanks
    462
    Thanked 298 Times in 224 Posts
    Use a code reader and download any related codes. One of the sensors in the keyless system may have gone bad.
    2016 Fiat 500X Easy

  4. #4
    Fiat Top Care Specialist FiatCares's Avatar
    Join Date
    Mar 2012
    Location
    Detroit, Michigan
    Posts
    1,356
    Thanks
    18
    Thanked 433 Times in 296 Posts
    Quote Originally Posted by geniwithag View Post
    Hi, I'm new on the forum. It's about time I signed up as my car is always having issues, unfortunately. I'm not covered by warranty anymore either, so it's even more frustrating. Recently I got a fault notification saying "Service Keyless Entry System," as shown in the video I'm posting. I changed the batteries in my key fob to see if that would help, and it didn't. Also, I know my battery is okay, as I got a new one in August-ish. Any help with this problem would be appreciated. I want to avoid going to the dealer if I can, since it can get very expensive very quickly.

    Thanks for your help in advance!




    Hello geniwithag,
    We certainly understand your hesitation with visiting a dealer. However, if you proceed to go this route and need additional assistance we are available through private message.
    FiatCares

  5. #5
    Junior Member
    Join Date
    Dec 2019
    Location
    Fresno, CA
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks everyone for your responses.
    I changed the key fob batteries first thing, nothing changed. The car starts fine. The TPMS has been a minor annoyance since I got my tires changed and the guy messed up the sensor. The keyless warning is new. It happens every time I get in the car. I might need to take it to the dealer after all, I was just trying to avoid it. This car has cost me A LOT of money since the warranty expired, so I was just hoping it’d be something small I could handle.

  6. #6
    Fiat Top Care Specialist FiatCares's Avatar
    Join Date
    Mar 2012
    Location
    Detroit, Michigan
    Posts
    1,356
    Thanks
    18
    Thanked 433 Times in 296 Posts
    Quote Originally Posted by geniwithag View Post
    Thanks everyone for your responses.
    I changed the key fob batteries first thing, nothing changed. The car starts fine. The TPMS has been a minor annoyance since I got my tires changed and the guy messed up the sensor. The keyless warning is new. It happens every time I get in the car. I might need to take it to the dealer after all, I was just trying to avoid it. This car has cost me A LOT of money since the warranty expired, so I was just hoping it’d be something small I could handle.
    Hello Geniwithag,
    Not a problem. Unfortunately due to the nature of our team we do rely on the dealer to be our eyes and ears in the field. If we can be of any assistance please reach out to us privately.
    Laura
    FiatCares

  7. #7
    Moderator map's Avatar
    Join Date
    Dec 2018
    Location
    Eugene
    Posts
    2,000
    Thanks
    608
    Thanked 607 Times in 505 Posts
    Google indicates it's fairly common on Dodge products with the push button start. A co-worker had similar on his Dodge. Their first test was the FOB battery, so you might want to tell them you swapped them out. They swapped his batt (free of charge), followed by resetting the FOB. Seemed to work. The dealer may also run a diagnosis to see if it's an antenna fail.

    For my intermittent unlock fail, they simply tested the FOB at the parts desk, said it was OK, and suggested I walk to the front of the car to unlock.

    For an emergency start, some Dodge owners noted the car can be started by pressing the start button with the base of the FOB. Another noted he could use the FOB buttons to lock/unlock the door, then the start button worked for one start.

  8. #8
    smark's Avatar
    Join Date
    Apr 2014
    Posts
    3,037
    Thanks
    993
    Thanked 1,054 Times in 802 Posts
    My daughter, has a Jeep, with push button start. She changed the battery in the fob. Still didnt work. Even the remote start wouldnt function. Turned out there is a hood latch switch that went bad. I dont know if Fiat uses the same system. All mopar.

    Have you drop you Key fob. Even if you got a new battery. It might be weak.

  9. The Following User Says Thank You to smark For This Useful Post:

    map (12-05-2019)

  10. #9
    Junior Member
    Join Date
    Feb 2018
    Posts
    8
    Thanks
    2
    Thanked 1 Time in 1 Post
    Just had the same exact problem! Got to the point where the vehicle would not start so had to get it towed in. Turns outs there was a water leak that fried the Radio Frequency Hub unit which is supposedly responsible for the keyless access system.

  11. The Following User Says Thank You to ntomasi For This Useful Post:

    5port (12-28-2019)

  12. #10
    AWD enthusiast Lifetime Member 5port's Avatar
    Join Date
    May 2012
    Location
    New York
    Posts
    665
    Thanks
    462
    Thanked 298 Times in 224 Posts
    Quote Originally Posted by ntomasi View Post
    Just had the same exact problem! Got to the point where the vehicle would not start so had to get it towed in. Turns outs there was a water leak that fried the Radio Frequency Hub unit which is supposedly responsible for the keyless access system.
    Have any idea where the water was getting in?
    2016 Fiat 500X Easy

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Replies: 15
    Last Post: 08-28-2019, 11:43 PM
  2. Service Keyless Entry warning for no reason
    By jarthur in forum Fiat 500X Issues and Concerns
    Replies: 3
    Last Post: 06-19-2019, 12:43 PM
  3. Airbag system service
    By aminliranzo in forum Fiat 500e
    Replies: 4
    Last Post: 04-15-2019, 01:33 PM
  4. Service Keyless Entry Light on w/ Nothing Wrong
    By Matlock in forum Fiat 500X
    Replies: 4
    Last Post: 12-10-2015, 05:52 PM
  5. Has Any Abarth Owners Experienced Problems with Keyless Entry?
    By jedfran in forum Fiat 500 ABARTH Issues and Concerns
    Replies: 6
    Last Post: 06-09-2015, 12:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •