bursa escort beylikdüzü escort bursa escort istanbul escort istanbul escort escort mersin escort kayseri bursa escort bayan kocaeli escort atasehir escort bayan escort bursa bursa escort bursa escort banko tahmin porno
izmir escort antalya escort izmir escort porno porno izle bursa escort escort izmir escort bursa escort izmir escort
Oxygen Sensors - Page 2
500 Madness
 
Page 2 of 2 FirstFirst 1 2
Results 11 to 12 of 12

Thread: Oxygen Sensors

  1. #11
    Member
    Join Date
    Sep 2018
    Posts
    44
    Thanks
    16
    Thanked 3 Times in 1 Post
    Quote Originally Posted by WileyCoyote View Post
    In the ongoing quest to figure out why my car drops boost from 21 to <5 I’ve discovered my oxygen sensor(s) don’t report during the OBD II scan. So I pulled them out to inspect before I realized that I have no idea what they should look like after 65K. I’ll post the photos as comments and maybe some can help me identify what they should look like.

    I’m hoping that maybe they’re not functioning and they may be causing the car to go into limp mode dropping boost.

    Any advice is helpful.

    Hi, did you figured this out? I’m noticing almost the same symptoms, boost leak test came out good and I have replaced a few things that I was suspecting that could be the issue but, issue stills there. Also did you noticed boost bouncing lightly on medium load when maintaining speed?

  2. #12
    Senior Member WileyCoyote's Avatar
    Join Date
    Dec 2015
    Location
    Riverside County, CA
    Posts
    149
    Thanks
    22
    Thanked 25 Times in 15 Posts
    Quote Originally Posted by Dioready View Post
    Hi, did you figured this out? I’m noticing almost the same symptoms, boost leak test came out good and I have replaced a few things that I was suspecting that could be the issue but, issue stills there. Also did you noticed boost bouncing lightly on medium load when maintaining speed?
    I did not really figure it out. I did leak test and tested the sensor and couldn’t find a thing. The only new info I found out was that is ONLY trips in 6th gear when accelerating. So I just don’t use 6th to accelerate only to cruise and maintain.
    2014 Fiat 500L
    Bianco
    Standard Transmission
    Madness GoPedal
    Bonalume Blow Off Adapter Plate
    SILA Concepts Turbo Blanket

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. FS-TPMS Sensors (new in box)!!! Abarth
    By F1fletch in forum Parts For Sale
    Replies: 1
    Last Post: 08-11-2015, 11:22 PM
  2. FS: Madness 500 Downpipe with O2 Oxygen Sensor Extender Spacer
    By Abarth_Deathstalker in forum Parts For Sale
    Replies: 4
    Last Post: 03-02-2015, 12:39 AM
  3. Blind spot sensors
    By Kevin in forum Fiat 500 ABARTH General Discussion
    Replies: 1
    Last Post: 02-19-2015, 07:31 AM
  4. WTB: set of TPMS sensors
    By sjb2720 in forum Parts For Sale
    Replies: 4
    Last Post: 03-24-2014, 12:20 AM
  5. WTB: set of 4 TPMS sensors
    By rnddude in forum Parts For Sale
    Replies: 5
    Last Post: 12-04-2013, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •