500 Madness
 
Page 2 of 2 FirstFirst 1 2
Results 11 to 15 of 15

Thread: Site Migrating

  1. #11
    Super Moderator Tweak's Avatar
    Join Date
    Nov 2012
    Location
    NC
    Posts
    11,522
    Thanks
    0
    Thanked 2,421 Times in 1,982 Posts
    What they said. SO MUCH faster, everything is instant now. Loving it, great choice and change Chris.

  2. The Following User Says Thank You to Tweak For This Useful Post:

    Fiat500USA (07-03-2017)

  3. #12
    Quote Originally Posted by Tweak View Post
    What they said. SO MUCH faster, everything is instant now. Loving it, great choice and change Chris.
    Thanks James! I thought it was faster, too, but I wanted to check if it was just my wishful thinking! Glad to hear members are seeing a benefit. That really makes my day.

    abarth500forum.com fiat124spiderforum.com fiat500lusaforum.com fiat500xforum.com

  4. #13
    Super Moderator Tweak's Avatar
    Join Date
    Nov 2012
    Location
    NC
    Posts
    11,522
    Thanks
    0
    Thanked 2,421 Times in 1,982 Posts
    Quote Originally Posted by Fiat500USA View Post
    Thanks James! I thought it was faster, too, but I wanted to check if it was just my wishful thinking! Glad to hear members are seeing a benefit. That really makes my day.
    If they are seeing anything like I'm seeing I am sure they'll be very pleased!

  5. The Following User Says Thank You to Tweak For This Useful Post:

    Fiat500USA (08-12-2017)

  6. #14
    Senior Member
    Join Date
    May 2013
    Location
    western Wisconsin
    Posts
    654
    Thanks
    412
    Thanked 300 Times in 194 Posts
    I'm having trouble logging in. It seems to have started after the site migration. It worked fine at first but not lately. I log in, get the little dialog box that says "Thank you for logging in, rustbucket" and then when I go to say, "New Posts", it tells me I'm not logged in so I repeat the process again, usually with the same results. Eventually it seems to start working. Am I doing something wrong?

  7. The Following User Says Thank You to rustbucket For This Useful Post:

    Fiat500USA (08-12-2017)

  8. #15
    Quote Originally Posted by rustbucket View Post
    I'm having trouble logging in. It seems to have started after the site migration. It worked fine at first but not lately. I log in, get the little dialog box that says "Thank you for logging in, rustbucket" and then when I go to say, "New Posts", it tells me I'm not logged in so I repeat the process again, usually with the same results. Eventually it seems to start working. Am I doing something wrong?

    Thanks for the feedback and sorry for the trouble. I've been checking into this. It seems there is a delay in the site recognizing you are logged in. When that happens, just reload the page or click on one of the navigation buttons and the next page that loads will show you logged in. You do not need to login again.

    I've also noticed there is a delay in posts getting posted after you hit submit. It will automatically just appear on its own after a couple of moments. You can also try clicking on another button like "What's New" or "New Posts" and then going back to the thread and your post will be there.

    Thanks for everyone patience while we work some bugs out.
    Chris
    Last edited by Fiat500USA; 08-31-2017 at 09:39 AM. Reason: added "reload page" and "do not need to login"to try to make it clearer

    abarth500forum.com fiat124spiderforum.com fiat500lusaforum.com fiat500xforum.com

  9. The Following User Says Thank You to Fiat500USA For This Useful Post:

    rustbucket (08-13-2017)

Page 2 of 2 FirstFirst 1 2

Similar Threads

  1. Site Maintenance
    By Fiat500USA in forum Site News
    Replies: 7
    Last Post: 09-24-2017, 12:49 AM
  2. Site not working
    By Chris Redmond Pellegrini in forum 500 MADNESS
    Replies: 0
    Last Post: 02-12-2013, 09:16 PM
  3. Is there a forum app for the site?
    By Fiat49 in forum Fiat 500 General Discussion
    Replies: 5
    Last Post: 11-29-2012, 01:43 AM
  4. Wow this Site rocks
    By Berliner in forum Fiat 500 General Discussion
    Replies: 17
    Last Post: 11-12-2012, 06:53 PM
  5. Update on site.
    By Fiat500USA in forum Site News
    Replies: 5
    Last Post: 06-29-2011, 12:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •