mobil onay değerli oranlar izmir escort antalya escort izmir escort porno porno izle bursa escort escort porno havalandirma sistemleri izmir escort bursa escort izmir escort izmir escort istanbul escort
Fiat access replaced? by UConnect?
500 Madness
   
 

KONI Shock Value Sale

 
Results 1 to 5 of 5

Thread: Fiat access replaced? by UConnect?

  1. #1
    Senior Member msjulie33's Avatar
    Join Date
    Jun 2011
    Location
    south SF bay area USA
    Posts
    1,276
    Thanks
    306
    Thanked 308 Times in 238 Posts

    Fiat access replaced? by UConnect?

    Login to stop seeing this advertisement

    UConnect has an annoying bug/feature - it disables whatever audio is playing on the phone when you go to the app. Is the intent to hear something from inside the car?

    Would be nice to shut that off at least..
    Wicked Dot - Rosso+black Abarth 500c
    MoJo - Electric Orange 500e stealth performer - lease over, replaced with a faster! E

  2. #2
    Senior Member
    Join Date
    Mar 2015
    Location
    San Francisco
    Posts
    450
    Thanks
    15
    Thanked 96 Times in 86 Posts
    I think it's a bug in the app. It seems to be taking control of the audio to make an alert sound, but not releasing audio control back to the system after the alert finishes playing.

    At the upper right corner of UConnect, an alert icon is displayed if you have a notification (e.g. charging completed or other events). Tap on the icon to view and clear your current notifications. After you clear them, it should no longer stop the audio. However, it will start happening again after you receive a new notification.

    The way it's supposed to work is like when you receive an email while listening to music (if your phone is set up this way). It should pause the music briefly, play a ping, then let the music continue.

  3. #3
    Member
    Join Date
    Sep 2015
    Location
    Portland, Oregon
    Posts
    54
    Thanks
    3
    Thanked 7 Times in 7 Posts
    My Access App for the 500e has been working fine for the last week. I can't remember if the problems come and go with updates to iOS.

  4. #4
    Senior Member msjulie33's Avatar
    Join Date
    Jun 2011
    Location
    south SF bay area USA
    Posts
    1,276
    Thanks
    306
    Thanked 308 Times in 238 Posts
    I checked, no alerts or anything. At least the old Fiat Access app location is working again ...

    UConnect bug then for sure
    Wicked Dot - Rosso+black Abarth 500c
    MoJo - Electric Orange 500e stealth performer - lease over, replaced with a faster! E

  5. #5
    Member
    Join Date
    Feb 2014
    Location
    San Diego
    Posts
    57
    Thanks
    5
    Thanked 12 Times in 9 Posts

    Login to stop seeing this advertisement

    Yeah, it still works and pretty darn well, too.

    I activated our '17 e after turning in our '13. All good.

Similar Threads

  1. UConnect Access
    By Strotti in forum Uconnect
    Replies: 13
    Last Post: 06-01-2016, 07:43 PM
  2. Fiat Access App Notifications
    By globug in forum Fiat 500e Access App
    Replies: 20
    Last Post: 09-25-2015, 01:14 AM
  3. FIAT Access.
    By FiatCares in forum Fiat 500 General Discussion
    Replies: 4
    Last Post: 11-10-2014, 11:53 AM
  4. Fiat emblem on rear hatch replaced by dealer.
    By Macchina Divertente in forum Fiat 500 General Discussion
    Replies: 2
    Last Post: 10-14-2013, 04:00 PM
  5. Fiat access app not working
    By ChrisMac in forum Fiat 500e
    Replies: 23
    Last Post: 08-11-2013, 03:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •