mobil onay değerli oranlar izmir escort antalya escort izmir escort porno porno izle bursa escort escort porno havalandirma sistemleri izmir escort bursa escort izmir escort izmir escort istanbul escort
Blue and Me Updates? - Page 6
500 Madness
   
 

KONI Shock Value Sale

 
Page 6 of 6 FirstFirst ... 4 5 6
Results 51 to 60 of 60

Thread: Blue and Me Updates?

  1. #51
    Member ERM Racing's Avatar
    Join Date
    Jul 2015
    Location
    New Hampshire
    Posts
    31
    Thanks
    6
    Thanked 1 Time in 1 Post
    We just had the B&M module replaced in our 2015 Sport because the dash would not display any phone data and apparently the steering wheel buttons weren't working. The dealer caught the button issue. Just picked it up today and the display works fine with my wife's phone, but my LG306 only connects as a media device, not a phone. I'm still poking around at settings to see what made that happen.

    Dave
    2015 Olive Green Fiat 500 Sport
    (ex-1976 Fiat 128, red 2-door)
    1924 Studebaker Special Six Touring Car
    1957 BMW Isetta
    2003 Skoolie (International/Blue Bird School Bus)

  2. #52
    Member ERM Racing's Avatar
    Join Date
    Jul 2015
    Location
    New Hampshire
    Posts
    31
    Thanks
    6
    Thanked 1 Time in 1 Post
    Finally got my LG306 phone working with the car again. I tried pairing it again and entered the new code. It didn't seem to do anything different, just connected it as a media device. So I started driving and pressed the display button on the right stalk to change the dash display. It then said it needed to download the contacts so I said Yes and it worked! Once that was done, it syncs up just fine every time. We never had to press the display button before, but as long as it works I'm happy.

    Dave
    2015 Olive Green Fiat 500 Sport
    (ex-1976 Fiat 128, red 2-door)
    1924 Studebaker Special Six Touring Car
    1957 BMW Isetta
    2003 Skoolie (International/Blue Bird School Bus)

  3. #53
    Member ERM Racing's Avatar
    Join Date
    Jul 2015
    Location
    New Hampshire
    Posts
    31
    Thanks
    6
    Thanked 1 Time in 1 Post
    Well, all was good until last weekend when the phone display stopped working again. My phone still connects, but there is no way to select the correct number to dial. I've started chatting with the dealer to see what can be done next.

    Dave
    2015 Olive Green Fiat 500 Sport
    (ex-1976 Fiat 128, red 2-door)
    1924 Studebaker Special Six Touring Car
    1957 BMW Isetta
    2003 Skoolie (International/Blue Bird School Bus)

  4. #54
    Senior Member
    Join Date
    Feb 2015
    Location
    Phoenix
    Posts
    424
    Thanks
    18
    Thanked 79 Times in 51 Posts
    Read the previous page of this thread (page 5)

    I posted up the solution to this issue with our BCM module.
    --2015 Sport 5mt--

  5. #55
    Senior Member
    Join Date
    Feb 2015
    Location
    Phoenix
    Posts
    424
    Thanks
    18
    Thanked 79 Times in 51 Posts
    Quote Originally Posted by Megalomaniacal View Post
    We validated this time with the service manager that the module revision number matches the latest one available.


    I can scan and post up my documentation if it will help others here
    Quote Originally Posted by Megalomaniacal View Post
    fyi

    Quote Originally Posted by Megalomaniacal View Post
    here you go, fixed under TSB

    posted again fyi
    --2015 Sport 5mt--

  6. The Following User Says Thank You to Megalomaniacal For This Useful Post:

    ERM Racing (10-19-2015)

  7. #56
    Fiat Top Care Specialist FiatCares's Avatar
    Join Date
    Mar 2012
    Location
    Detroit, Michigan
    Posts
    1,345
    Thanks
    17
    Thanked 431 Times in 295 Posts
    Thanks for posting the TSB Megalomaniacal .

    ERM Racing - Please let me know if you have questions or need assistance.

  8. #57
    Member ERM Racing's Avatar
    Join Date
    Jul 2015
    Location
    New Hampshire
    Posts
    31
    Thanks
    6
    Thanked 1 Time in 1 Post
    >[COLOR=#333333]ERM Racing - Please let me know if you have questions or need assistance.
    [/COLOR]
    I contacted my studio and they have ordered another module, thinking that is the issue. I haven't scheduled a time to get down there yet, but hopefully in the next week or so. I did give them the TSB information in my last email.

    Thanks,
    Dave
    2015 Olive Green Fiat 500 Sport
    (ex-1976 Fiat 128, red 2-door)
    1924 Studebaker Special Six Touring Car
    1957 BMW Isetta
    2003 Skoolie (International/Blue Bird School Bus)

  9. #58
    Fiat Top Care Specialist FiatCares's Avatar
    Join Date
    Mar 2012
    Location
    Detroit, Michigan
    Posts
    1,345
    Thanks
    17
    Thanked 431 Times in 295 Posts
    Quote Originally Posted by ERM Racing View Post
    >[COLOR=#333333]ERM Racing - Please let me know if you have questions or need assistance.
    [/COLOR]
    I contacted my studio and they have ordered another module, thinking that is the issue. I haven't scheduled a time to get down there yet, but hopefully in the next week or so. I did give them the TSB information in my last email.

    Thanks,
    Dave
    Great! Keep us posted.

  10. #59
    Senior Member
    Join Date
    Feb 2015
    Location
    Phoenix
    Posts
    424
    Thanks
    18
    Thanked 79 Times in 51 Posts
    Quote Originally Posted by ERM Racing View Post
    >[COLOR=#333333]ERM Racing - Please let me know if you have questions or need assistance.
    [/COLOR]
    I contacted my studio and they have ordered another module, thinking that is the issue. I haven't scheduled a time to get down there yet, but hopefully in the next week or so. I did give them the TSB information in my last email.

    Thanks,
    Dave
    Glad to hear it, the model/serial of the module makes the difference, i went in twice for the same thing but they were using their old stock of modules and not the new revision. Since this new revision I have not lost my button use at all
    --2015 Sport 5mt--

  11. #60
    Junior Member
    Join Date
    Sep 2018
    Location
    Central Coast CA
    Posts
    3
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Yeah, I know, nearly 6 years later and still no answers? I have a '15 500e, and my first Motorola phone worked flawlessly. I replaced it with another Motorola and now it prompts me every time I start the car to, "copy my phone book". Every time.... Any help out there in 4m land?

Page 6 of 6 FirstFirst ... 4 5 6

Similar Threads

  1. Any ECU updates post 4/13 for Abarth?
    By msjulie33 in forum Fiat 500 ABARTH Issues and Concerns
    Replies: 16
    Last Post: 12-22-2013, 10:06 PM
  2. Uconnect 6.5 updates?
    By Luv2byte in forum Uconnect
    Replies: 1
    Last Post: 08-30-2013, 12:07 PM
  3. New light blue color, Luce Blue
    By ciddyguy in forum Fiat 500 General Discussion
    Replies: 30
    Last Post: 06-27-2013, 10:28 PM
  4. Any Updates on ECU Flashes?
    By turbocharged in forum Fiat 500 ABARTH Engine and Drivetrain Tuning
    Replies: 56
    Last Post: 06-14-2013, 08:08 PM
  5. Firmware updates
    By jguerdat in forum Fiat 500 ABARTH Issues and Concerns
    Replies: 6
    Last Post: 08-02-2012, 08:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •