mobil onay değerli oranlar izmir escort antalya escort izmir escort porno porno izle bursa escort escort porno havalandirma sistemleri izmir escort bursa escort izmir escort izmir escort istanbul escort
Aftermarket head unit
500 Madness
   
 

KONI Shock Value Sale

 
Results 1 to 9 of 9

Thread: Aftermarket head unit

  1. #1
    -
    Join Date
    Oct 2013
    Posts
    1,537
    Thanks
    124
    Thanked 301 Times in 231 Posts

    Aftermarket head unit

    Login to stop seeing this advertisement

    So Im tempted to buy a head unit for the Abarth. But I dont want to lose my blue tooth. Has anyone gone through this yet?

  2. #2
    Senior Member BigT's Avatar
    Join Date
    Apr 2013
    Location
    Virginia Beach, Va
    Posts
    540
    Thanks
    10
    Thanked 66 Times in 61 Posts
    Talk to Norcal SS he has upgraded his and I believe he managed to retain steering wheel controls but I'm not sure about blue tooth he would have more info.
    2013 Grigio Abarth
    17" Hyperblack wheels
    Beats audio package
    EC R3T V2 Intake
    Boomba Valve

  3. #3
    -
    Join Date
    Oct 2013
    Posts
    1,537
    Thanks
    124
    Thanked 301 Times in 231 Posts
    Quote Originally Posted by BigT View Post
    Talk to Norcal SS he has upgraded his and I believe he managed to retain steering wheel controls but I'm not sure about blue tooth he would have more info.
    Thanks!

  4. #4
    Senior Member Ryephile's Avatar
    Join Date
    Feb 2013
    Location
    Metro Detroit
    Posts
    1,055
    Thanks
    159
    Thanked 527 Times in 279 Posts
    A bunch of us have already been down this path, take a look at my project thread, or my Little Audio Project on the red forum. The stock Bluetooth is garbage, any reasonable head unit will at least have A2DP + AVRCP.

    You need an Axxess XSVI-6515-NAV and ASWC along with whatever head unit you choose. You'll need to ensure the XSVI has the latest firmware update on it, let me know if you struggle with a flashing odometer as that's indicative of an old firmware revision. I have a flashing cable for that module along with a few others here.

  5. The Following User Says Thank You to Ryephile For This Useful Post:

    BecauseRacecar (02-04-2014)

  6. #5
    Super Tech Lifetime Member shadowshaggy's Avatar
    Join Date
    Oct 2013
    Location
    Las Vegas
    Posts
    2,462
    Thanks
    787
    Thanked 427 Times in 346 Posts
    http://www.amazon.com/AXXESS-XSVI-65...+XSVI-6515-NAV

    http://www.amazon.com/Axxess-ASWC-1-...dp_ob_title_ce

    Here you go, figured I'd throw you a link for both of them. I'm interested in replacing my headunit, but have other things to be concerned about for the time being.
    Mods I don't have:
    cage
    stripped interior
    chassis braces
    cam
    big turbo
    new internals
    ....pretty much everything else

    Sponsors:
    Eurocompulsion
    AAD
    Cipher Auto

    Pending:
    Megan Racing (coil-overs)

  7. The Following User Says Thank You to shadowshaggy For This Useful Post:

    BecauseRacecar (02-04-2014)

  8. #6
    -
    Join Date
    Oct 2013
    Posts
    1,537
    Thanks
    124
    Thanked 301 Times in 231 Posts
    Quote Originally Posted by shadowshaggy View Post
    http://www.amazon.com/AXXESS-XSVI-65...+XSVI-6515-NAV

    http://www.amazon.com/Axxess-ASWC-1-...dp_ob_title_ce

    Here you go, figured I'd throw you a link for both of them. I'm interested in replacing my headunit, but have other things to be concerned about for the time being.
    Thanks dude. Ill be ordering a few things and piecing mine together as son as the priority mods are taken care of.

  9. #7
    Junior Member
    Join Date
    Dec 2018
    Location
    Los Angeles CA
    Posts
    24
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Hi , bringing back an old thread.
    I just installed a Pionner using the XSVI-6515-Nav and the ASWC-1. It all works except for the retained accessory power does not work. According to Crutchfield the XSVI interface should supply power until a door is opened after ignition off. It does not. Also the odometer flashes on occasion and the interface and the ASWC-1 both have been updated to the latest firmware. Any help on programming the XSVI would be appreciated.

  10. #8
    Junior Member
    Join Date
    Dec 2018
    Location
    Los Angeles CA
    Posts
    24
    Thanks
    1
    Thanked 4 Times in 4 Posts
    Returned the XSVI and SWC interfaces to Crutchfield. I ended ordering a Maestro RR with the FI1 harness and it worked like a charm.

    Quote Originally Posted by nenes78 View Post
    Hi , bringing back an old thread.
    I just installed a Pionner using the XSVI-6515-Nav and the ASWC-1. It all works except for the retained accessory power does not work. According to Crutchfield the XSVI interface should supply power until a door is opened after ignition off. It does not. Also the odometer flashes on occasion and the interface and the ASWC-1 both have been updated to the latest firmware. Any help on programming the XSVI would be appreciated.

  11. #9
    Junior Member
    Join Date
    Mar 2020
    Location
    West Vancouver, BC, Canada
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Login to stop seeing this advertisement

    I am looking at a Pioneer1500NEX head unit, the Maestro RR and applicable harness. Was the installation fairly easy? Did you consider installing a rear camera? I am looking at doing both and it looks like running the cabling from the camera to the head unit will be quite challenging.

Similar Threads

  1. Radio Head Unit Paint chipping
    By Mr. Man in forum Fiat 500 ABARTH Issues and Concerns
    Replies: 26
    Last Post: 12-22-2016, 08:06 PM
  2. Anyone have experience wiht this head unit?
    By mikeqube in forum Questions about the Fiat 500
    Replies: 7
    Last Post: 11-14-2015, 11:16 AM
  3. Check out this Nav/Head Unit
    By dsmithpdx in forum Fiat 500 ABARTH General Discussion
    Replies: 4
    Last Post: 07-01-2013, 07:26 PM
  4. TMC ECU Unit
    By Econ in forum Parts For Sale
    Replies: 4
    Last Post: 04-18-2013, 08:17 PM
  5. Head rest problem !
    By SimonLaCraie in forum Fiat 500 Issues and concerns
    Replies: 6
    Last Post: 08-25-2012, 10:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •