bahis siteleri Betboo yeni adresi izmir escort antalya escort izmir escort porno porno izle bursa escort escort mobil porno havalandirma sistemleri takipçi satın alma instagram beğeni hilesi instagram takipçi hilesi saha betonu izmir escort eskişehir escort bayan Fiat 500 Recall N15 - Starter Motor Mounting Bolts on early cars
500 Madness
   
Results 1 to 10 of 10

Thread: Fiat 500 Recall N15 - Starter Motor Mounting Bolts on early cars

  1. #1
    Amministratore Fiat500USA's Avatar
    Join Date
    Feb 2011
    Location
    New York
    Posts
    13,207
    Thanks
    7,627
    Thanked 6,812 Times in 4,047 Posts

    Exclamation Fiat 500 Recall N15 - Starter Motor Mounting Bolts on early cars

    Below is posted in the interest of providing information to the members and owners here. It seems very early build date Fiat 500s may have a starting issue due to poor grounding of the starter. This effects cars built over a three month period (approx 3,000 cars). Please consult your local Fiat Studio for specific information.

    Customer Satisfaction Notification N15 Starter Motor Mounting Bolts

    2012 (FF) Fiat 500

    NOTE: This notification applies only to the above vehicles equipped with a manual transaxle (sales code DDF) built from March 15, 2011 through June 30, 2011 (MDH 031500 through 063023).
    The starter motor mounting bolts on about 3,000 of the above vehicles may not ground the starter motor to the transaxle case properly. This could cause the electrical energy from the starter motor during cranking to take an alternate path to ground across the engine crankshaft bearings.

    One starter motor mounting bolt must be replaced with a new starter motor bolt and a second starter motor mounting bolt must be added for grounding reasons only.

    Part Number:
    CEA1N151AA
    Description:
    Starter Motor Bolt Package - Each package contains the following components: Starter Motor Mounting 2 Bolts



    Enjoy the Forum, or has it helped? Please Whitelist us on your Ad Blocker. Thx!

    #modifiedabarth modifiedabarths.com

    abarth500forum.com fiat124spiderforum.com fiat500lusaforum.com fiat500xforum.com

  2. The Following 4 Users Say Thank You to Fiat500USA For This Useful Post:

    bryanintowson (07-17-2013), luckymoi (05-11-2015), Mike S (07-17-2013), Robert Nixon (03-21-2015)

  3. #2
    All 101HP all the time Lifetime Member Felnus's Avatar
    Join Date
    Sep 2011
    Location
    Virginia
    Posts
    1,329
    Thanks
    165
    Thanked 548 Times in 343 Posts
    Hmm...I'lll have to check my build date. This might apply to me but I haven't noticed any starting issues.

  4. #3
    Senior Member bryanintowson's Avatar
    Join Date
    Mar 2012
    Location
    Towson, MD
    Posts
    1,550
    Thanks
    607
    Thanked 423 Times in 319 Posts
    I don't know how I missed this one. Thanks for the headsup. When Dante goes in for an oil change I'll have them take care of it.

  5. #4
    Lifetime Member Lifetime Member
    Join Date
    Feb 2012
    Location
    Near Seattle
    Posts
    155
    Thanks
    85
    Thanked 40 Times in 33 Posts
    Felnus: Hmm...I'lll have to check my build date. This might apply to me but I haven't noticed any starting issues. .

    This doesn't seem to really be a starter issue. The issue is possible engine damage from an improper ground path from the starter when it is engaged.
    On another forum one owner talks about having crankshaft problems. The engine had to be reworked due to bad main bearings. It would seem that poor grounding as per the recall could be the culprit. Electrical power through bearings is a very bad thing. I work with welders every day. We always have to be aware of possible ground paths on the equipment we weld on so as to avoid damage.

  6. #5
    All 101HP all the time Lifetime Member Felnus's Avatar
    Join Date
    Sep 2011
    Location
    Virginia
    Posts
    1,329
    Thanks
    165
    Thanked 548 Times in 343 Posts
    No worries, mine was put together in July, 2011.

  7. #6
    Junior Member
    Join Date
    Mar 2015
    Location
    Annapolis, United States
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My car is just in for this reason... Despite my visits and oil changes, they never fixed it! And the will most likely have to replace the whole engine... Very poor customer service...

  8. #7
    Junior Member
    Join Date
    Mar 2015
    Location
    Annapolis, United States
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I believe this is what is going on with my car. I have been on rental since 3/3; they towed my car away from one fiat dealership to another one one hour away; they said it would be a week because they had to replace the engine; after a week I call and the car could not be located so road side assistance tells me to go to the police and file a report for a stolen veichle; I go to the police in the evening but they suggest me to make one more in the morning; I make the call and they find the car; then it takes another week for dealership 2 to take a look at it; it is 3/21 and dealership 2 says they are waiting from Fiat to know what to do with the car... Suggestions?

  9. #8
    Junior Member
    Join Date
    Apr 2015
    Location
    Ohio
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Can anyone list a description of the two bolts in the part CEA1N151AA? I live two hours from the dealership and have done all my own service work (my hobby is car restoration) and simply want to hoist the car on my lift and put in the bolts. I'm not interested in driving two hours to a dealer for 30 minutes work that I could do here. I can't find anything on line to describe what the two bolts in the kit actually are. I just want to get this done to prevent the "elix" problem.

  10. #9
    Junior Member
    Join Date
    Sep 2012
    Location
    Walkertown, NC
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The symptoms are most likely a message going across your screen indicating low oil pressure-shut engine off. Primas will not be included in this bulletin because of the VIN# sequence but mine needed the bulletin and it was done at 90K but the dreaded message showed up at 100k.

  11. #10
    Senior Member
    Join Date
    Jun 2011
    Location
    SF Bay Area
    Posts
    757
    Thanks
    634
    Thanked 85 Times in 61 Posts
    Manual, not Automatic... Bambino dodged a bullet me thinks

Similar Threads

  1. Intermittent Starter - Is it me or is it the car?
    By jasonL in forum Fiat 500 Issues and concerns
    Replies: 68
    Last Post: 08-26-2017, 12:59 AM
  2. EZ Pass Mounting Trick
    By mneuman916 in forum Fiat 500 DIY
    Replies: 0
    Last Post: 02-01-2012, 07:59 PM
  3. Recall of some cars built in October
    By PFVA63 in forum Fiat 500 General Discussion
    Replies: 0
    Last Post: 11-23-2011, 05:27 PM
  4. Fiat 500 Spare Tire Mounting Kit Instructions
    By Ezzy Zhoo in forum Fiat 500 DIY
    Replies: 1
    Last Post: 10-03-2011, 06:51 PM
  5. Remote starter
    By Cici Driscoll in forum Questions about the Fiat 500
    Replies: 1
    Last Post: 07-27-2011, 12:35 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •