izmir escort

antalya escort

izmir escort

porno

porno izle

bursa escort

escort

mobil porno

havalandirma sistemleri

antalya escort

takipçi satın alma

instagram beğeni hilesi

instagram takipçi hilesi

saha betonu

izmir escort

eskisehir escort bayan

porno yabanci

takipçi al

beğeni al

takipçi satın al

beğeni satın al

takipçi satın al

takipçi satın al

izmir eskort

sex hikaye

takipçi satın al

takipçi satın al

ifşa türk

adana bayan escort

ümraniye escort

mudanya escort

şaşmaz escort

tunceli escort

bayan escort

instagram satın al takipçi

instagram satın alma takipçi

Smm panel dünyanın en ucuz sistemi

Fiat 500 USA Forum - Fiat 500e http://www.fiat500usaforum.com/ The first affordable fun to drive electric vehicle! en Tue, 17 May 2022 08:23:09 GMT vBulletin 30 http://www.fiat500usaforum.com/images/misc/rss.png Fiat 500 USA Forum - Fiat 500e http://www.fiat500usaforum.com/ <![CDATA[Accidentally hooked up jumper cable reserved, now AC/Radio don't work]]> http://www.fiat500usaforum.com/showthread.php?39333-Accidentally-hooked-up-jumper-cable-reserved-now-AC-Radio-don-t-work&goto=newpost Thu, 05 May 2022 02:46:32 GMT
Was running late this morning and my 2013 500e decided to not "start" and showed a service 12v battery warning. Figured this is no big deal since it's happened before, and replacing a 12v battery is easy, grabbed my jumper cable but in the rush accidentally reversed the polarity, 500e horn went off which surprised me and pulled the jumper cable, that's when I realized I hooked it up wrong.

Later today I replaced the 12v battery with a new one, the car fired right up, charges, and drives normally. EXCEPT the odometer flashes, AC and radio do not turn on.
I've checked all the fuses in both boxes, F02 HiFi Amp fuse was blown, replaced it with a new 20A fuse and still the same, flashing odo, no radio/AC.

I've already tried to leave the battery off for an hour and reconnect, is there anything else I can do before I order parts to attempt proxi alignment? Hopefully I didn't kill one of the control modules.

Anyone has proxi alignment tool that can help me trouble shoot in SoCal?
Thanks in advance!
]]>
Fiat 500e chilicoke http://www.fiat500usaforum.com/showthread.php?39333-Accidentally-hooked-up-jumper-cable-reserved-now-AC-Radio-don-t-work