PDA

View Full Version : A little bummed by audio issues



laitsabr
04-26-2013, 11:59 AM
I just passed 2k miles on my 2013 Grigio, and loving the experience. Except for the Beats audio...

2 months ago, I noticed a periodic crackling coming from the driver's side speaker. It happens even when audio is off.
Studio finally replaced the speaker, and it was fine for a couple of days. Then it started again. Ignoring it for now as I'm not ready to give up use of my Abarth again for the time it will take to trouble-shoot.

Last night, when I started up for the commute home, my AUX port lost connection, and Johnny Mathis on my iPod in the glove-box went away. Have not contacted the Studio yet, but... sigh... looks like I can no longer delay the trip to the Studio.

Appreciate any advice/simple checks I can make on my own (AUX cable connections checked, nothing loose). Thanks in advance!

jguerdat
04-27-2013, 08:37 AM
Don't have the Beats (I have a '12 so Bose) but it strikes me that I've gotten noise out of the system when using AUX but no input. Can't say for sure since it's been a while but you might want to check that out first. When you get the noise, does turning the system off or changing inputs fix/change the sound?

laitsabr
04-28-2013, 12:29 AM
Thanks for the tip!
Nope, the static like crackling can be heard even with the stereo off... earthing problem?

Thomas
04-28-2013, 04:03 PM
Are you sure that the noise is coming from the speaker. I have been experiencing a very similar issue for some months now. It is hard to describe the snapping sound, kind of a similar sound to 2 marbles clacking into one another, at first I thought the source of the problem was the speaker, but the sound occurs even with the stereo off. If you turn the sound and base up on the stereo, the sound gets louder. You hear the same sound, with the stereo off going over certain bumps and such. My guess is that there is something loose inside the door, near the speaker. It frustrates the hell out of me.

laitsabr
04-29-2013, 01:47 PM
Am I 100% sure the noise is coming from the speaker? No. But I visited the Studio when it first occurred, and they said it was a defective speaker. Waited more than 4 weeks for a replacement that time... After the speaker was replaced, it was good for a couple of days, then it came back again.

As it does not happen when the car is stationery, I can only say it comes from where the driver-side speaker is. Even when the audio system is off.

BTW my AUX port started working again suddenly as I was driving around yesterday. No work done, nothing changed, would not be surprised if it goes out again on its own... grrr

Thomas
04-29-2013, 05:39 PM
I replicated the sound once or twice only while stationary, by turning up the volume and the bass on certain songs. 99.9% of time, it happens when I am moving, stereo on or off. That is why it leads me to believe that (in my case) the source of the problem is not the stereo.


Am I 100% sure the noise is coming from the speaker? No. But I visited the Studio when it first occurred, and they said it was a defective speaker. Waited more than 4 weeks for a replacement that time... After the speaker was replaced, it was good for a couple of days, then it came back again.

As it does not happen when the car is stationery, I can only say it comes from where the driver-side speaker is. Even when the audio system is off.

BTW my AUX port started working again suddenly as I was driving around yesterday. No work done, nothing changed, would not be surprised if it goes out again on its own... grrr

VTEC Mini
04-30-2013, 08:56 AM
I have the Beats audio and to say I am disappointed is an understatement. I had this issue, and others, and they ended up having to replace the stereo.

laitsabr
04-30-2013, 01:06 PM
Hmm... so after replacing the stereo, the issues are now gone?
This would help confirm if the noise is really from the audio... or not.

VTEC Mini
04-30-2013, 02:43 PM
Hmm... so after replacing the stereo, the issues are now gone?
This would help confirm if the noise is really from the audio... or not.

Yes they are gone. They first tried to blame it on my iPod cable. I replaced the cable and still had issues. Thats when they repaced the stereo.

laitsabr
05-02-2013, 12:06 PM
Thank you for confirming that! It might be my last resort.

ReconTopher
05-30-2013, 12:19 AM
I just bought a Abarth Cabrio last weekend. I read up on the Beats system prior. I knew the headphones were basically a marketing gimmick and the car audio was out sourced. Needless to say, I have the base stereo and my usb doesn't work at all. I've tried a couple different usb sticks, newer ipod, iphone 4s, htc one. I resorted to using the aux/headphone route.

I don't think Fiat gave any thought to a stereo, especially for the Abarths. I thought about putting in a double din which blocks out the vents but have realized that I NEED those vents, haha. The speakers are terrible, sounds like a hollow tin can, only music that I could hear decently was country. Eventually I'll replace the stereo system I guess.

allmotive
05-30-2013, 12:32 AM
I just bought a Abarth Cabrio last weekend. I read up on the Beats system prior. I knew the headphones were basically a marketing gimmick and the car audio was out sourced. Needless to say, I have the base stereo and my usb doesn't work at all. I've tried a couple different usb sticks, newer ipod, iphone 4s, htc one. I resorted to using the aux/headphone route.

I don't think Fiat gave any thought to a stereo, especially for the Abarths. I thought about putting in a double din which blocks out the vents but have realized that I NEED those vents, haha. The speakers are terrible, sounds like a hollow tin can, only music that I could hear decently was country. Eventually I'll replace the stereo system I guess.

Wow is the OEM stereo (non Bose/Beats) that bad???
I think there is an amp from the factory? I could be wrong i'm not a Fiat owner yet :\

Tweak
05-30-2013, 12:36 AM
I have the Beats and I really enjoy it, much better to me than my Bose was in the 2012 Sport. They have a pretty decent adapter with vents if you replace the head unit so that'd be a good option. Someone just did what amounts to a car reboot and their USB port began working, of course that means pulling the battery connection and discharging power which isn't going to work for everyone but does for some.

Sub in truck on the left and amp on the right allmotive. This applies to both the Bose and the Beats offering as the amp is concerned and for the sub when referencing the Beats system.

Beats:
http://i49.tinypic.com/11uw21y.jpg
Bose:
http://i53.tinypic.com/68f1j4.jpg

allmotive
05-30-2013, 10:33 AM
Strange......do you happen to know what this is in the amp location in a base model 2013 Abarth?
6471

Is is a Fiat branded amp? Beats took over Bose for the 2013 models. Just trying to get my facts straight lol
It looks like they all come with amps of some sort but with the Beats package you get the branded speakers, sub and a much better amp.

allmotive
05-30-2013, 11:28 AM
Nvm I just found the answer to my question.
The OEM stereo is supplied by Alpine.