PDA

View Full Version : Blue&Me TomTom Issue



Kaboc
01-19-2012, 12:54 AM
I hope you guys will be able to help me. My 500 had the TomTom option, and I have quite enjoyed both the car and the TomTom. However this evening I turned on my nav unit and got a message stating that there was/might be an update. I brought the nav unit in and plugged it into my laptop. My laptop automatically started up the hardware installer wizard. I cancelled it, and now my computer wont recognize that the navigation unit is plugged into my USB drive. Does anyone know how to get them to talk to each other? I've tried both versions of the software from TomTom and neither of them have gotten them to talk. Any help would be great. Thank you.

janaheim
01-19-2012, 01:44 AM
I hope you guys will be able to help me. My 500 had the TomTom option, and I have quite enjoyed both the car and the TomTom. However this evening I turned on my nav unit and got a message stating that there was/might be an update. I brought the nav unit in and plugged it into my laptop. My laptop automatically started up the hardware installer wizard. I cancelled it, and now my computer wont recognize that the navigation unit is plugged into my USB drive. Does anyone know how to get them to talk to each other? I've tried both versions of the software from TomTom and neither of them have gotten them to talk. Any help would be great. Thank you.

Are you running Windows, Mac OSX? First thing I would do is turn my computer off, wait one minute and turn it on again. Insert your TomTom unit in the USB port. If it recognizes it go ahead with the install. Good luck.