PDA

View Full Version : Problem with voice recognition



Pistachio
12-12-2011, 04:09 PM
-My Blue and Me doesn't recognize most of the names of the people that I tell it to call. Is this normal? I've tried pairing and unpairing it a few times, but it hasn't made a difference. The names it guesses I'm saying aren't even close--they start with different letters and have a different number of syllables in them. The only thing I can think of is that there was some kind of problem with uploading my phone book. Is there some kind of confirmation that is given after the phone book is uploaded successfully or do you just wait a couple minutes and then move on? I've heard people talk about how great the recognition is supposed to be on this thing so I'm confused about what is wrong with it. Thanks!

Chris
12-12-2011, 04:40 PM
Even "simple" names like "Smith"?
I find that the VR is no better than most VR programs which is to say "only OK".
For example - I had to mispronounce my own name because it phonetically sounds like a very different spelling... though lately that seems to have changed. I guess it learns a bit?

May be this too: how are your names sorted? Initially it was wanting to recognize last name first so saying "John Smith" didn't work but saying "Smith John" did.
I don't recall what I changed (something on my phone I think?) to fix that.

QuahTrader
12-12-2011, 08:02 PM
Mine works perfectly 98% of the time. But there are times when it just does whatever it wants - doesn't even come close with names, says "phone book copy in progress" for no reason at all, etc. Maybe twice a week it gets into that "crazy" mode, I've yet to figure out when/why it does that.

The only thing I think I might have noticed is when the top middle section of the dash is really hot - has been sitting in the direct sun for a couple of hours - I have a higher chance of problems.

Pistachio
12-13-2011, 12:45 AM
Even simple names like "mom." It's fine with commands just not many names from my contacts. Thanks for the help :)

Dwaynek
12-13-2011, 10:44 AM
Interesting mine works very well even with Slavic, polish, and ukrainian names.

Chris
12-13-2011, 12:56 PM
Even simple names like "mom." It's fine with commands just not many names from my contacts. Thanks for the help :)

I've had that a bit... sometimes it does seem to dummy up- may be in part due to the strength of the bluetooth connection or...? Last week it was particularly uncooperative.

oboogie
01-02-2012, 12:01 AM
It has worked like a charm for me so far. No problems at all. Hmm.

Doodles
01-09-2012, 10:15 PM
-My Blue and Me doesn't recognize most of the names of the people that I tell it to call. Is this normal? I've tried pairing and unpairing it a few times, but it hasn't made a difference. The names it guesses I'm saying aren't even close--they start with different letters and have a different number of syllables in them. The only thing I can think of is that there was some kind of problem with uploading my phone book. Is there some kind of confirmation that is given after the phone book is uploaded successfully or do you just wait a couple minutes and then move on? I've heard people talk about how great the recognition is supposed to be on this thing so I'm confused about what is wrong with it. Thanks!

Maybe the Voice or speech setting isn't high enough.
It's on the radio menu somewhere . The issue was on another thread somewhere.

Chris
01-11-2012, 08:22 AM
So yesterday... coincident with my blinking odometer, my Bluetooth quit along with the controls on the wheel. Completely dead. All other buttons on the right and both sides behind were fine. Wouldn't recognize the phone, could not access the main menu and when I'd make a call on the phone, the car wouldn't pick it up.

The phone said it was connected to Blue & Me. The next time I got in the car, it worked.

???

redcometgirl
01-19-2012, 09:19 PM
My Blue and Me is quirky for numbers not programmed in my phone. If I use the (I believe it's) dial number command, I will say the number, but then it just makes things up! It's never the number I speak. And then it won't let me quit. I have to dial whatever number (and portion of) it decided to record in its memory. Then it tries to connect, can't, and then will allow me to end the call.

For numbers I have in my phone, it works flawlessly.

epb
01-19-2012, 10:21 PM
My Blue and Me is quirky for numbers not programmed in my phone. If I use the (I believe it's) dial number command, I will say the number, but then it just makes things up! It's never the number I speak. And then it won't let me quit. I have to dial whatever number (and portion of) it decided to record in its memory. Then it tries to connect, can't, and then will allow me to end the call.

For numbers I have in my phone, it works flawlessly.

I had this issue with a number at work - the last 4 digits are 1199 and Blue&Me seems to really have a problem with the repeating digits (maybe it assumes I'm stuttering). However, whenever I see it's messed up, I just say "Cancel" and it clears and lets me start over.

tensleep
01-20-2012, 03:17 PM
Mine works perfectly 98% of the time. But there are times when it just does whatever it wants - doesn't even come close with names, says "phone book copy in progress" for no reason at all, etc. Maybe twice a week it gets into that "crazy" mode, I've yet to figure out when/why it does that.


Mine will do this, but only when the phone first pairs when I get into the car. The way I think it works is the car reads the phonebook every time I get in and it won't let me access the names stored until it has completed this function. The names are not stored into memory in the car. I can dial by number while the phonebook sychronizes, though.

My VR has worked very well for me so far.