PDA

View Full Version : Why do my posts need screening?



Broken500
08-16-2017, 06:47 AM
Why do my posts need screening? I've been a member for 1 1/2 years, and now when I post a moderator needs to review my post before is appears?
Could you please lift this restriction?
Thanks.

bryanintowson
08-16-2017, 07:27 AM
Weird. Broken is a good member of the forum.

Fiat500USA
08-16-2017, 08:38 AM
Goodmorning! To keep us safe from internet bad guys/spammers, etc., first time posters can go into auto-moderation based on a number of criteria - certain words, if there are attachments or links, among other things. It's one of the layers that protects us incase someone gets through the other multiple safety nets. It doesn't matter how long ago you registered.

When a post goes into auto-moderation a moderator has to manually approve your post. I typically look at these several times a day, but I also have a demanding full-time job, too, and sometimes can't be on the forum as much as I'd like too. So there can be a delay.

In your case, you made a post yesterday at 2:09 pm and I saw and approved it at 2:40 pm. Looking at it now, I see you edited your post at 7:51 pm and added a link which flagged it (because it is the first time you posted here on this site) and it went back into auto-moderation. I approved your post again.

One thing to note is the 500owners forum doesn't allow links to this place or any other forum. After years of me allowing us to link there and it never being reciprocated I finally stopped after someone on that site copied and pasted an entire article from Fiat500USA.com including images I traveled across country to take and information I negotiated with Fiat for a long time to get. When I contacted the mod and the admin there in a friendly way they blew me off. Still, I look the other way if something is helpful, but if you could post the information on this site, it would be appreciated. Posting links to competing sites is considered an internet faux pas, so people will post the info here, too.

Broken500
08-16-2017, 02:07 PM
OK, Great explanation. It was the link. I do see that there is more activity on this Fiat forum.
Thanks.

Fiat500USA
08-16-2017, 03:07 PM
OK, Great explanation. It was the link. I do see that there is more activity on this Fiat forum.

Thanks.

Yep, that's to keep us from reading viagra, cialis or UG Boots spam! LOL

Welcome and glad to have you here!

PS. I fixed your link.

bryanintowson
08-16-2017, 09:09 PM
I hope Broken will share all his stories or the resurrection of his salvage 500 Lounge. It was a treat to see it progress and how the little car was saved from an ignominious fate.

Trunkout
08-16-2017, 10:22 PM
I just had to log in for the first time in months. And it took like four tries!

Fiat500USA
08-16-2017, 10:57 PM
I just had to log in for the first time in months. And it took like four tries!

You must have missed this post. There can be a delay when logging in. You are logged in, but it can take a few moments to show up. Generally, just refresh the page or clicking around on some posts while you are waiting will then show you are logged in. It usually just takes clicking on one post and you'll see you're logged in at the top right of the forum.

You shouldn't have to log in more than once. Your status will change probably by the time hit hit the first thread.

Thanks for your patience while we figure this out.


Thanks for the feedback and sorry for the trouble. I've been checking into this. It seems there is a delay in the site recognizing you are logged in. When that happens, I just click on one of the navigation buttons and the next page that loads will usually have you logged in.

I've also noticed there is a delay in posts getting posted after you hit submit. It will automatically just appear on its own after a couple of moments. You can also try clicking on another button like "What's New" or "New Posts" and then going back to the thread and your post will be there.

Thanks for everyone patience while we work some bugs out.
Chris