PDA

View Full Version : Clunking Noise Related to Speed/Wheels



WileyCoyote
12-01-2016, 12:54 PM
Recently I have noticed that there is a clunking noise front what sounds like the front and gets faster or slower depending on the speed of the car. The tires don't have any visible flat spots however I have not lifted it and fully inspected, just did a quick inspection on the ground. I can't recall any hard braking or larger bumps that may have thrown the suspension. Any thoughts.

FiatCares
12-01-2016, 02:38 PM
Recently I have noticed that there is a clunking noise front what sounds like the front and gets faster or slower depending on the speed of the car. The tires don't have any visible flat spots however I have not lifted it and fully inspected, just did a quick inspection on the ground. I can't recall any hard braking or larger bumps that may have thrown the suspension. Any thoughts.

Hi WileyCoyote,
If you decide to take your vehicle in for service at a certified FIAT Studio, feel free to reach out. I am happy to assist you in making an appointment or following up if needed.

Anna
FiatCares Social Media Specialist

fiat500elle
12-07-2016, 09:14 PM
Premature CV joint wear?

ramonhawk
12-08-2016, 06:48 PM
I have started to experience the same problem. Brand new tires even after an alignment and proper balancing im still hearing that noise. Also when im driving on the freeway and reach cruising speed you can feel a weird shake/rattle that you can feel all over the place.
can all this be related?

Regards.

WileyCoyote
12-13-2016, 11:32 PM
Premature CV joint wear?


I really hope not. However if it is, might as well get a new clutch while the car is apart.

WileyCoyote
12-13-2016, 11:34 PM
Hi WileyCoyote,
If you decide to take your vehicle in for service at a certified FIAT Studio, feel free to reach out. I am happy to assist you in making an appointment or following up if needed.

Anna
FiatCares Social Media Specialist

I am going To diagnose it soon. If I can avoid a dealer then I will because it's out of warranty (got it at 45k miles and have put 10k on it in a little over a year) and the price tag will be a hefty one.

WileyCoyote
12-13-2016, 11:41 PM
I have started to experience the same problem. Brand new tires even after an alignment and proper balancing im still hearing that noise. Also when im driving on the freeway and reach cruising speed you can feel a weird shake/rattle that you can feel all over the place.
can all this be related?

Regards.

Hmm I'm not sure if the two are related. I got new tyres in August and they were balanced and hadn't heard any noises until recently. I don't feel any rattle or shake when cruising at speed. The sound is definitely related to the speed as it gets faster when I go faster until I can't hear it anymore (presumably when I reach a the point where it's rotating too fast to cause noise). I will be diagnosing my issue this weekend or mid next week.

WileyCoyote
01-04-2017, 08:20 PM
Update:

So life got in the way since last time and I was just recently able to pull off an inspect all four wheels as well as some engine components. I found NOTHING. Everything had a place and everything was in its place and now warn down or anything. So after reinstalling everything the noise is gone. Strange but as far as I'm concerned it means something was loose and I tightened it back properly when reassembling. So I guess for now all is well and I can enjoy my car.

DeSoulo
01-04-2017, 09:22 PM
Thanks for checking back in and updating. Glad to hear you resolved it. I recall I was going to change front pads on another car. I loosened the lugs and checked the pads on one side only and they were fine so I stopped there. Guess what; I forgot to retighten the one side I loosened up. Go to drive it around and it made the noise described in your first post.

WileyCoyote
01-05-2017, 01:47 PM
Thanks for checking back in and updating. Glad to hear you resolved it. I recall I was going to change front pads on another car. I loosened the lugs and checked the pads on one side only and they were fine so I stopped there. Guess what; I forgot to retighten the one side I loosened up. Go to drive it around and it made the noise described in your first post.

That sounds exactly like something I would do. But I hadn't done any maintenance like that around the time it started. I will keep that in mind when doing my inspection today before my road trip tomorrow.