PDA

View Full Version : How to turn off the SMS (texting) feature on my touch screen?



KimFIAT
05-03-2016, 01:13 PM
I don't want my personal text messages coming across the screen. Is there a way to turn that off? Thank you!

randY49
05-03-2016, 01:40 PM
Do you have Android or Apple?

For Apple: go to Settings > Bluetooth > UConnect (press the (i) next to it) > Turn off 'Show Notifications'

You should be all set then. I'm not an Android guy, so someone else will have to help you with that if that's the case.

KimFIAT
05-03-2016, 04:00 PM
I have android phone

Fiat500USA
05-03-2016, 06:29 PM
Did you check the owners manual?

https://www.scribd.com/doc/264226270/2016-Fiat-500X-Owners-Manual-USA-1st-Edition

http://www.fiat500usa.com/2015/05/fiat-500x-usa-owners-manual.html