PDA

View Full Version : humming sound when I begin to accelerate.



trekkermike500l
07-26-2014, 01:24 AM
I just bought a 500l trekking with the standard manual transmission. I notice that when I begin to accelerate there is a higher pitched like humming sound coming from the front of the car. It lasts for like 3 seconds and then goes away. It only does it once and a while. Maybe its just me worried about something wrong with my new car or its something that shouldn't be happening. Is anyone else having an issue like this?

500Turbo
07-26-2014, 01:29 PM
Sounds to me like its probably just your turbo spooling.

trekkermike500l
07-27-2014, 12:38 AM
Im positive this isn't the turbo because it seems like its either during the release of my foot off the clutch or soon after. the turbo is spooling at the same time as this noise.

Antihistamine
07-27-2014, 04:00 AM
Blow off valve maybe? My friend's STi makes a humming noise too and he says it's the recirc BOV

streetsurfer
07-27-2014, 04:20 PM
Never mind. I was thinking of the other transmission maybe. But, I recall a thread where maybe it was the DDCT that has a pump that can be heard running to bring pressure up in the trans or something like that.

littlemary1234
07-30-2014, 08:35 PM
when it does occur, is it around 1500 RPMs? Check out my post, Name that Sound. Let me know if that's what you're hearing. It's not all the time, but intermitten. I thought it would go and come with outside temps, but no. It's not the high pitched spooling of the turbo. it's a completely separate whistle type noise i hear along side the turbo spooling.

ThingsAbove
08-01-2014, 07:44 PM
Does it only occur in first gear?
Is the clutch fully engaged?
Does it sound like gear whine?