PDA

View Full Version : 500L shifter stuck in park with cold start



milanessa
02-10-2014, 06:24 PM
Hi All,

I've had my automatic 500L for just over 6 months now. Love it! Only problem is when I start it in the morning, if I don't put it into gear IMMEDIATELY, it gets stuck in park until it's warmed up. Usually I just let it warm up, but there are occasions (like being late for work) when I really need to go, and the stick shift won't budge. I then usually have to trick the car by re-starting it and put it into Reverse within a second (which causes the transmission light to turn on for the rest of the day).

THREE TIMES I have let the dealership keep it overnight and test it in the morning, and every time they have said that they cannot replicate the issue. I am not buying it. The service adviser likes to tell me "Cars are always on their best behavior when they come in." I am one step shy of leaving my car one more time with the dealership, then getting a ride there in the morning, and starting it for them. At this point I am just fed up, so I thought I'd do a little looking online to see if others are having the same problem.

Any one else have this issue? Has anyone been successful with getting anything done about it?

blackswan
02-12-2014, 11:56 AM
Yes.. same issue here since December. Replicated at the dealership when it was left outside overnight and they attempted to start it up and put into gear.
Additionally I have had numerous transmission warnings and check engine light. The dealership has opened a case file for me and clears the codes on a weekly basis.

The message to me from Fiat engineering is that they are aware of these problems and to allow the car to warm up for 2 minutes before attempting to shift into gear.

A firmware flash is 'in the works' with no release date.

My patience pants are wearing thin

Andrew J
02-12-2014, 04:02 PM
Hello, sorry you are dealing with the same problems we all are having. My dealer replaced the transmission, ecu, shift lever assembly. The next day, the car did the same thing! I asked about the battery, they said it was fine but I changed it anyway as i was concerned about low voltage causing the problems. It has been two months with a new battery and it has never been stuck in Park/flashing lights at the shifter. I still get an occasional no crank situation because the transmission does not think it is in Park, I know this because i get a transmission code for lost communication and it starts right away and shifts fine after a minute or two. I have a voltmeter plugged into my cigarette lighter so i can see how many volts i have. I now turn the key on and let the pumps operate and drop the voltage way down before i try to start it up. I have less than 11.8 volts at times until the car is done with all its power hogging operations. 12.6 volts seems to be enough for it to start right up and be ready to go. I have never experienced a failure while driving which makes me think it is all voltage related. Clearly, the electrical system is not designed correctly. Fiat needs to come up with a software fix so that the computer wont crash even with less than optimal voltage, hopefully this is possible. I have been joking that the car needs a second battery or bigger alternator like an RV!

VALibertarian
02-12-2014, 04:38 PM
Had the same issue -- and also the transmission wouldn't shift out of 2nd gear when driving down the road (up or down). They said the software flash is not available yet but new shifter assemblies are out with the new software. So they replaced my wife's car with a new assembly.

I can't tell you if it works or not as I went to pick it up today but after walking around the brand new car (we've had it three weeks with two of those being in the shop), they had put a nice dent in the driver's side door. So now I have to wait for them to repair the dent.

I encourage everyone with this transmission issue with the 500L to file a complaint with the NHTSA. They don't have an option for the 500L, so just file it under the 500. Five complaints so far. Here's the link: https://www-odi.nhtsa.dot.gov/VehicleComplaint/index.xhtml