PDA

View Full Version : Issues with low gain on hands-free mic - 500L Easy



adamlwatson
09-23-2013, 03:27 PM
Hi everyone,

I'm wondering if anyone else is having issues with the handsfree / bluetooth being not sensitive enough... it seems that when the car is in motion, no one can hear me inside the vehicle while I'm using the handsfree bluetooth connection. If I am stopped or moving very slowly, then the mic seems to pick up my voice just fine—but when traveling at any higher speed, I have to YELL in order for the person on the other end of the line to hear me. I also have a 500C, and this is not an issue with the Blue&Me system—it seems to be specifically related to the 500L.

Am I the only one with this issue?

I'm going to contact the dealership to see if they are able to increase the mic sensitivity. It's unusable while driving in it's current state.

Fiat500USA
09-23-2013, 03:37 PM
Welcome to the forum! Check the menu in the EVIC sytem. There is a setting in the other 500s, I would guess there is one for the 500L. There is a thread somewhere on the forums about accessing the setting for the 500. Hit the search feature. Think it is in the Blue&Me forum. Let us know how you make out.

Trystane
09-23-2013, 04:02 PM
I've made a variety of calls in my 500L and the only time I have a complaint about my voice is when the windows are open. I know you can adjust the volume of the other persons voice using the radio dials but I have yet to see an option to increase the microphone sensitivity.

Someone did comment in a different thread that either the visor or rear mirror (I forget which) can block the microphone port so you may want to keep an eye out for that. Other then that it may just a be a defective microphone. Sorry.

Luv2byte
09-23-2013, 05:25 PM
Hi everyone,

I'm wondering if anyone else is having issues with the handsfree / bluetooth being not sensitive enough... it seems that when the car is in motion, no one can hear me inside the vehicle while I'm using the handsfree bluetooth connection. If I am stopped or moving very slowly, then the mic seems to pick up my voice just fine—but when traveling at any higher speed, I have to YELL in order for the person on the other end of the line to hear me. I also have a 500C, and this is not an issue with the Blue&Me system—it seems to be specifically related to the 500L.

Am I the only one with this issue?

I'm going to contact the dealership to see if they are able to increase the mic sensitivity. It's unusable while driving in it's current state.

So far w my car, no issues & I've used it in town & freeway.

adamlwatson
03-22-2014, 02:10 AM
Hi everyone,

I'm wondering if anyone else is having issues with the handsfree / bluetooth being not sensitive enough... it seems that when the car is in motion, no one can hear me inside the vehicle while I'm using the handsfree bluetooth connection. If I am stopped or moving very slowly, then the mic seems to pick up my voice just fine—but when traveling at any higher speed, I have to YELL in order for the person on the other end of the line to hear me. I also have a 500C, and this is not an issue with the Blue&Me system—it seems to be specifically related to the 500L.

Am I the only one with this issue?

I'm going to contact the dealership to see if they are able to increase the mic sensitivity. It's unusable while driving in it's current state.

You are not the only one with this problem. I've had my 500L for around 7 months, and I can *never* make calls on the system while the vehicle is in motion. I've asked the dealership to check it out, and they have... but their response is that the microphone works and that they have no idea what the problem I might be having while making calls. There was a software update the last time I took it in, but no "gain" setting has been made available through the audio controls in the system.

It's very disappointing. I really enjoyed the clear handsfree system in my 500C, and I often need to make calls while driving. This is sub-par quality, from a brand I really want to continue to love. I almost regret this purchase just because I can no longer talk on the phone while I drive any more without using a bluetooth headset!

mhanch
03-22-2014, 10:25 AM
Yes, I've noticed this. It isn't unusable, but really could be improved.

adamlwatson
03-22-2014, 01:44 PM
Welcome to the forum! Check the menu in the EVIC sytem. There is a setting in the other 500s, I would guess there is one for the 500L. There is a thread somewhere on the forums about accessing the setting for the 500. Hit the search feature. Think it is in the Blue&Me forum. Let us know how you make out.

What do you mean by the "EVIC" system? Is this a diagnostic screen accessed by the dealer?

Felnus
03-22-2014, 01:59 PM
What do you mean by the "EVIC" system? Is this a diagnostic screen accessed by the dealer?

No, it is the Electronic Vehicle Information Center. The digital display between the Tach and Speedometer on the dash.

In consulting the 500L Owner's Manual, I haven't found a setting for the microphone gain like the 500 has yet, but I did run across this:

For best performance, adjust the rearview mirror to provide at least 1/2 inch gap between the overhead console(if equipped) and the mirror. This will create an unobstructed path the the microphone on the overhead console.