PDA

View Full Version : Rear window wiper washer



Curious
08-28-2013, 09:15 PM
Anyone notice that the washer drips down the rear window. I get constant water streaks, almost impossible to wipe it totally clean with the wiper. Would have been much better to have the washer fluid spray up from the bottom of the glass than down from top. If it went up from the bottom then the dripping would be below the rear window and not visible from my rear view mirror. Just a nuisance to see all the time.

Anyone else have this small problem?

Corrnaus
08-28-2013, 09:52 PM
it is an issue with all 500s. I have never used my rear wiper, and it seems to only drip then the bottle under the hood is full. When i was at my dealer last oil change they topped up my washer fluid to the brim, the back wash nozzle leaked again, even when I never used it. Now that the fluid is down it doesnt leak anymore. One of the quirks of ownership. Goes well with your slow or fast clock.

n00dle
08-28-2013, 10:15 PM
yes, but it doesn't bother me. I find it amusing that it's carried over to the 500L, because I know it's been an issue for some with their 500's.

Andree
08-29-2013, 12:59 AM
it is an issue with all 500s. I have never used my rear wiper, and it seems to only drip then the bottle under the hood is full. When i was at my dealer last oil change they topped up my washer fluid to the brim, the back wash nozzle leaked again, even when I never used it. Now that the fluid is down it doesnt leak anymore. One of the quirks of ownership. Goes well with your slow or fast clock.

I've never had rear window dribble.

I also don't have a slow/fast clock. And the 500Ls won't, as their clocks are set automatically.

For the 6.5 UConnect:

Setting the Time
• Model 6.5N synchronizes time automatically via GPS, so should not require any time adjustment. If you do need to set the time manually, follow the instructions below.
• For Model 6.5N, turn the unit on, then touch the time display at the top of the screen. Touch Yes.
• If the time is not displayed at the top of the screen, press the Settings button. In the Settings screen, touch the Clock soft-key, then check or uncheck this option.
• Touch + or – next to Set Time Hours and Set Time Minutes to adjust the time. • If these features are not available, touch Off for Sync with GPS. • Touch X to save your settings and exit out of the Clock Setting screen.

For the 5.0 UConnect (they do have to manually set):

Clock Setting
1. To start the clock setting procedure, perform either of the following: • Press the More hard-key below the display, next press the Time soft-key and then press
the Set soft-key, or
• Press the More hard key on the right side of the display, next press the Settings soft key, then Clock and Date soft key, and then Set Time and Date soft key. Select the up or down arrows as appropriate. Select Done when complete.
2. Touch the Up or Down arrows to adjust the hours or minutes, next select the AM or PM soft-key.You can also select 12hr or 24hr format by touching the desired soft-key.
3. Once the time is set press the “Done” or back arrow soft-key to exit the time screen.

Fiat500USA
08-29-2013, 01:15 AM
My Abarth doesn't dribble and My Prima only did it once, so there is hope gr_grin I've always thought that it is a dirt issue clogging the seat in the washer nozzle and maybe a careful blast of compressed air from the outside may clear the dirt out. I haven't had a leak since that first time a couple of years ago so I haven't tested my theory. By the way, there are a few threads on this you can check below...

Corrnaus
08-29-2013, 08:06 AM
I've never had rear window dribble.

I also don't have a slow/fast clock. And the 500Ls won't, as their clocks are set automatically.

For the 6.5 UConnect:

Setting the Time
• Model 6.5N synchronizes time automatically via GPS, so should not require any time adjustment. If you do need to set the time manually, follow the instructions below.
• For Model 6.5N, turn the unit on, then touch the time display at the top of the screen. Touch Yes.
• If the time is not displayed at the top of the screen, press the Settings button. In the Settings screen, touch the Clock soft-key, then check or uncheck this option.
• Touch + or – next to Set Time Hours and Set Time Minutes to adjust the time. • If these features are not available, touch Off for Sync with GPS. • Touch X to save your settings and exit out of the Clock Setting screen.

For the 5.0 UConnect (they do have to manually set):

Clock Setting
1. To start the clock setting procedure, perform either of the following: • Press the More hard-key below the display, next press the Time soft-key and then press
the Set soft-key, or
• Press the More hard key on the right side of the display, next press the Settings soft key, then Clock and Date soft key, and then Set Time and Date soft key. Select the up or down arrows as appropriate. Select Done when complete.
2. Touch the Up or Down arrows to adjust the hours or minutes, next select the AM or PM soft-key.You can also select 12hr or 24hr format by touching the desired soft-key.
3. Once the time is set press the “Done” or back arrow soft-key to exit the time screen.

My Abarth clock is 6minutes fast right now.. Set it in back in April.. So its speeding up about a 1 and a bit each month.. Going to let it keep going and see what its like when I put it away for the winter in November.

msjulie33
08-29-2013, 08:56 AM
I want that magic auto correcting clock! My previous slow-by-2-mins clock is now fast by 3... well depends on how many weeks between me resetting it... sillyness

Curious
08-29-2013, 07:50 PM
it is an issue with all 500s. I have never used my rear wiper, and it seems to only drip then the bottle under the hood is full. When i was at my dealer last oil change they topped up my washer fluid to the brim, the back wash nozzle leaked again, even when I never used it. Now that the fluid is down it doesnt leak anymore. One of the quirks of ownership. Goes well with your slow or fast clock.

I made the mistake of using the rear wiper washer this morning. After I finished I looked back and noticed much more washer fluid coming out after the wipers had stopped. But then I had to stop for an appointment. 45 minutes later I am done with my appointment and get back into my car. After a few minutes on the road I look back and even more washer fluid is still leaking out! Yes this is something I will take my car back to the dealer to have fixed.

Who wants to see the water streaks every time you get into your new $22,000.00 car?

Indie500L
08-29-2013, 08:05 PM
The water in the roof hose to the rear sprayer is syphening the water out of the washer fluid bottle as you accelerate hard. Maybe stopping fast will drain the hose back into the bottle and stop the leak or stopping going down a steep hill may also work if there are no check valves in the pump or hose.

Curious
08-29-2013, 08:25 PM
Thanks I will try that. Gravity, who'd a thunk it?

Tweak
08-29-2013, 11:05 PM
If you got no dribble you aren't driving it hard enough to scare the p!zz outta her. :D

Pinecone
09-16-2016, 02:57 PM
If I search on Fiat 500 dribble, I get a link to the Tech Bulletin page, that supposed there is one, but it is not on the page.

Fiat500USA
09-16-2016, 06:55 PM
If I search on Fiat 500 dribble, I get a link to the Tech Bulletin page, that supposed there is one, but it is not on the page.

Good to hear from you! That tech bulletin is grouped together with a bunch of updates here: http://www.fiat500usaforum.com/showthread.php?16841-Fiat-500-Tech-Bulletin-Updates

Here's a dirct link to a bunch of them.
http://www.fiat500usa.com/2014/07/fiat-500-tech-bulletin-updates.html

I'll figure a better way to break this down so it's easier to find on the forum.

BlueNado
10-13-2016, 07:34 PM
Ha! Funny thing...When I bought my L, the rear washer nozzle wasn't even connected...so no leaking..but I got it "fixed"...now I want to disconnect it, lol...

Joe's 500L
11-15-2016, 08:49 PM
My 500L I noticed did it a few times, when I first bought it.....but, I use my washers all the time....it seemed like, once I got the systems line all full....it didn't do it anymore after that.