PDA

View Full Version : AM/PM Date resetting on the computer randomly



MaxPower
08-13-2013, 05:44 AM
Occasionally when I start my 500L the computer clock (the one in the center console) will change the time from PM to AM.
For example: Yesterday my clock was set correctly to Monday, Aug 12 8:35 PM. When I stopped and then restarted the car it changed it to 8:35AM and showed the date as Tuesday, Aug 13. It has probably done this a 6 or 7 times in the past few weeks since I have owned my car. I have to then go back and change the time to the correct date and AM/PM. It will then work fine for a few days.

I have not yet been able to determine exactly what causes it or to replicate it consistently. Only happens "randomly" at this point.

Has anyone else had this happen?

Wolfepaw
08-13-2013, 03:41 PM
Haven't run into this one yet or come across other posts out there.

n00dle
08-13-2013, 07:23 PM
I was experiencing the same issue with my Trekking, but once I gave the navigation unit control of time/date it's been correct. There's a setting in there and I believe I put it on 'auto' for time/date.

FiatCares
08-15-2013, 01:22 PM
Occasionally when I start my 500L the computer clock (the one in the center console) will change the time from PM to AM.
For example: Yesterday my clock was set correctly to Monday, Aug 12 8:35 PM. When I stopped and then restarted the car it changed it to 8:35AM and showed the date as Tuesday, Aug 13. It has probably done this a 6 or 7 times in the past few weeks since I have owned my car. I have to then go back and change the time to the correct date and AM/PM. It will then work fine for a few days.

I have not yet been able to determine exactly what causes it or to replicate it consistently. Only happens "randomly" at this point.

Has anyone else had this happen?

If switching the time to AUTO does not remedy this, I can only recommend taking it into the studio; might be a software issue.

MaxPower
08-16-2013, 07:39 PM
I was experiencing the same issue with my Trekking, but once I gave the navigation unit control of time/date it's been correct. There's a setting in there and I believe I put it on 'auto' for time/date.

Great idea. I just saw that setting and made the change. I will see if it fixes it.
Thanks!

Curious
08-21-2013, 11:39 AM
Occasionally when I start my 500L the computer clock (the one in the center console) will change the time from PM to AM.
For example: Yesterday my clock was set correctly to Monday, Aug 12 8:35 PM. When I stopped and then restarted the car it changed it to 8:35AM and showed the date as Tuesday, Aug 13. It has probably done this a 6 or 7 times in the past few weeks since I have owned my car. I have to then go back and change the time to the correct date and AM/PM. It will then work fine for a few days.

I have not yet been able to determine exactly what causes it or to replicate it consistently. Only happens "randomly" at this point.

Has anyone else had this happen?

My 500L would change dates. One day it said it was tomorrows date. And then the next day it had the correct date. Go figure!!! I played around with the system and now for some strange reason it no longer shows the date. Instead it shows the speed digitally. And to be honest I would rather see the digital speed than see the date.