PDA

View Full Version : Trekking 500L Issues - Fog Lamps and Gas Gauge



Spancho
08-07-2013, 11:43 AM
My Trekking just hit 1,000 miles. I really enjoy this car. But it has some quirks, and they are beginning to show themselves.

Do yourself a favor and put your headlamps on. Now get out of the vehicle and walk to the front of your car. Is a single fog lamp illuminated even though you didn't activate the fog lamps? Mine is the second Trekking to have had this issue. I noticed it once as an isolated incident. Now I check it frequently. The other Trekking I know of to have this issue has a single fog lamp illuminated everytime its headlights are on.

This past week I purchased gas. The car was running during the process. I pulled in with a quarter of a tank. I filled up the tank. The gas gauge did not rise. The instrument panel did not give the digitized message that should have read I had about 300 miles until empty. I drove away from the station. The gauge started to rise. Very s-l-o-w-l-y. It took about ten miles for the gauge to reach the full marker on the instrument panel. The digitized message increased reading 'miles until empty' during the course of those ten miles as well. Thinking it was an isolated incident, yesterday I put another half tank in my Trekking. This time I shut the engine off before filling up. Still, it took about seven miles for the gas gauge to register full.

Anyone else having these scenarios? I don't know if it's 500Ls or just Trekkings...

Fairly consistently I'm getting a quick, loud crackle/static noise that breaks in for a brief second while listening to the radio, bluetooth, or cabled in with the USB. Hubby thought I was being nit-picky, until he drove and experienced it himself.

I'm not a nit-picker. I love the car. Absolutely love it. Just want as much info as possible before I take it in to the dealer.

Thanks for input!

Corrnaus
08-07-2013, 12:03 PM
In regards to the gas gauge.. did u remove the key in the off position or remove it completely? I did that before.. went to a full serve station, he filled it up.. then I drove off. A few km down the road my gas light was still on. I pulled over, turned off the car then back on and it showed full tank. I think that I did not have the key in the off position. This is on an Abarth. Next time make sure the key is out or in the off position. Hope this helps

Spancho
08-07-2013, 12:20 PM
In regards to the gas gauge.. did u remove the key in the off position or remove it completely? I did that before.. went to a full serve station, he filled it up.. then I drove off. A few km down the road my gas light was still on. I pulled over, turned off the car then back on and it showed full tank. I think that I did not have the key in the off position. This is on an Abarth. Next time make sure the key is out or in the off position. Hope this helps

The first time it happened I did pull over, shut the car, and turn it on again. It still took about ten miles for the gauge to rise.
The second time the car was complete off with the key out of the ignition when I filled up. Same scenario.
Thanks for trying to help!

FiatCares
08-07-2013, 12:35 PM
My Trekking just hit 1,000 miles. I really enjoy this car. But it has some quirks, and they are beginning to show themselves.

Do yourself a favor and put your headlamps on. Now get out of the vehicle and walk to the front of your car. Is a single fog lamp illuminated even though you didn't activate the fog lamps? Mine is the second Trekking to have had this issue. I noticed it once as an isolated incident. Now I check it frequently. The other Trekking I know of to have this issue has a single fog lamp illuminated everytime its headlights are on.

This past week I purchased gas. The car was running during the process. I pulled in with a quarter of a tank. I filled up the tank. The gas gauge did not rise. The instrument panel did not give the digitized message that should have read I had about 300 miles until empty. I drove away from the station. The gauge started to rise. Very s-l-o-w-l-y. It took about ten miles for the gauge to reach the full marker on the instrument panel. The digitized message increased reading 'miles until empty' during the course of those ten miles as well. Thinking it was an isolated incident, yesterday I put another half tank in my Trekking. This time I shut the engine off before filling up. Still, it took about seven miles for the gas gauge to register full.

Anyone else having these scenarios? I don't know if it's 500Ls or just Trekkings...

Fairly consistently I'm getting a quick, loud crackle/static noise that breaks in for a brief second while listening to the radio, bluetooth, or cabled in with the USB. Hubby thought I was being nit-picky, until he drove and experienced it himself.

I'm not a nit-picker. I love the car. Absolutely love it. Just want as much info as possible before I take it in to the dealer.

Thanks for input!

Hello. Are you in Canada? If so, check with my forum counterpart, Katie at FiatCACares. In addition to some of the responses to your post, Katie may be able to help. If you are within the US, feel free to PM me with your VIN and studio of choice...

blackswan
08-09-2013, 01:20 PM
Fairly consistently I'm getting a quick, loud crackle/static noise that breaks in for a brief second while listening to the radio, bluetooth, or cabled in with the USB. Hubby thought I was being nit-picky, until he drove and experienced it himself.

I'm not a nit-picker. I love the car. Absolutely love it. Just want as much info as possible before I take it in to the dealer.

Thanks for input!

I have noticed this cracking popping sound from the radio as well.. I will be calling the service team. I will check the fog lamp tonight!

Spancho
08-19-2013, 10:51 PM
Fog Lamps:
Intermittently, we have noticed while the headlights are on that a SINGLE fog lamp will illuminate without having pressed the fog lamp button from inside the car. This has happened from day of delivery, but we could not isolate it to explain it to a technician. Now we can describe it. I took video, which if you want to see I can email you. I don't know how to post it on the forum.

When the headlights are on, if you steer to the left, the left fog lamp illuminates. If you steer to the right, the right fog lamp illuminates. Driving straight or in reverse does not affect the fog lamps. Very strange.


Radio:
Intermittentaly, there is a "crack" or "pop" over the radio. It is very quick, very brief, but very audible when it occurs. It happens on local stations. It is not static.


UConnect:
There are features in the UConnect manual that are not available on my 6.5 unit. Options in navigation to change the moving arrow to a vehicle, options for traffic updates, options to get nav text on the digital display under the odometer, etc. The directions to access these features all appear in the manual, but no soft button actually exists on the unit.

Hope to have it in for service this week.

n00dle
08-19-2013, 10:58 PM
Fog Lamps:
Intermittently, we have noticed while the headlights are on that a SINGLE fog lamp will illuminate without having pressed the fog lamp button from inside the car. This has happened from day of delivery, but we could not isolate it to explain it to a technician. Now we can describe it. I took video, which if you want to see I can email you. I don't know how to post it on the forum.

When the headlights are on, if you steer to the left, the left fog lamp illuminates. If you steer to the right, the right fog lamp illuminates. Driving straight or in reverse does not affect the fog lamps. Very strange.


There's a setting in the Navi to turn on or off the 'corner lights', so it appears you can disable it. I leave them on because I like the extra light when turning. The manual explains how it works. It's triggered by the turn signal and certain MPH.

As for the single fog lamp, I noticed that at the dealer and inquired the sales rep who stated it was a city light and normal.

Spancho
08-20-2013, 07:50 AM
Thanks for pointing me in the right direction! The plot thickens... When the cornering lights soft button is set to "on" the corner light does not illuminate, instead the fog lamp does! When the cornering lights soft button is set to "off" the fog lamps stay off as well as the cornering lights.

Spancho
08-20-2013, 07:52 AM
There's a setting in the Navi to turn on or off the 'corner lights', so it appears you can disable it. I leave them on because I like the extra light when turning. The manual explains how it works. It's triggered by the turn signal and certain MPH.

As for the single fog lamp, I noticed that at the dealer and inquired the sales rep who stated it was a city light and normal.

I can't locate anything about the cornering lights. I've got three books - a user guide, an owners manual, and a UCONNECT book. Where did you read about the cornering lights? What book and page, please?

blackswan
10-17-2013, 08:33 AM
Checking back in w/ mentioned issues--

I have not had an chance to make an appointment w/ the studio regarding the 'crackling/popping' noise, but I do have a new issue:

The navigation turns off at the same interstate exchange here in Michigan, I assume it's a satellite interruption. Wonder if anyone else has had this issue? I have to wait until I get a mile or so away from this exchange before attempt turn the system back on.

Also--maybe Jonathan can assist--I wish to use a studio that is closer to my home rather than where I purchased the Trekking. Can this be arranged?

Thanks

FiatCares
10-17-2013, 10:37 AM
Checking back in w/ mentioned issues--

I have not had an chance to make an appointment w/ the studio regarding the 'crackling/popping' noise, but I do have a new issue:

The navigation turns off at the same interstate exchange here in Michigan, I assume it's a satellite interruption. Wonder if anyone else has had this issue? I have to wait until I get a mile or so away from this exchange before attempt turn the system back on.

Also--maybe Jonathan can assist--I wish to use a studio that is closer to my home rather than where I purchased the Trekking. Can this be arranged?

Thanks


Yes, BlackSwan, your warranty is valid at any Fiat studio.

Cella
12-16-2013, 07:37 PM
I have had the issue with the fog lamps from the day I purchased my Trekking 500L. At first I thought "very cool--it senses on-coming headlights" then it got to be annoying. I'm just waiting for some road rage person to come at me because the fog lights keep flashing off and on. Dealership "lost" the paperwork for the repair work and parts. After calling numerous times I finally got a good "service advisor...said there would be a delay because Fiat has a problem getting parts (really?!--it's owned by Chrysler). Finally the repair was completed (the BCN was replaced) and the problem should have been solved...but NO. This issue is very concerning to me--it's an issue of safety! The service advisor said he would "get with his manager and send in another "STAR" request"...

My lock button does not lock on the first try. Sometimes I have to push it once--sometimes twice--I'm never sure if my doors are locked or not. Again, another safety issue.

I had a Fiat 500 convertible and loved it--no problems at all...and now this...I love the car, the spaciousness and how it drives, but these 2 issues are really bothersome.

Any other suggestions out there?

Tweak
12-16-2013, 09:52 PM
I have had the issue with the fog lamps from the day I purchased my Trekking 500L. At first I thought "very cool--it senses on-coming headlights" then it got to be annoying. I'm just waiting for some road rage person to come at me because the fog lights keep flashing off and on. Dealership "lost" the paperwork for the repair work and parts. After calling numerous times I finally got a good "service advisor...said there would be a delay because Fiat has a problem getting parts (really?!--it's owned by Chrysler). Finally the repair was completed (the BCN was replaced) and the problem should have been solved...but NO. This issue is very concerning to me--it's an issue of safety! The service advisor said he would "get with his manager and send in another "STAR" request"...

My lock button does not lock on the first try. Sometimes I have to push it once--sometimes twice--I'm never sure if my doors are locked or not. Again, another safety issue.

I had a Fiat 500 convertible and loved it--no problems at all...and now this...I love the car, the spaciousness and how it drives, but these 2 issues are really bothersome.

Any other suggestions out there?

Welcome to the forum.

Sorry to hear about the problems and sorry I cannot offer any advice on these issues but if your dealer is not meeting your expectations we have a FIAT rep here that might be helpful, his username is FiatCares (http://www.fiat500usaforum.com/member.php?1368-FiatCares), you could send him a PM and see what he might be able to assist with in resolving your problems.

chily3
12-17-2013, 12:07 PM
My Trekking just hit 1,000 miles. I really enjoy this car. But it has some quirks, and they are beginning to show themselves.



This past week I purchased gas. The car was running during the process.
Thanks for input!

This would not happen to me I do not put gas in while car is running or use a cell phone either. This is dangerous.

And have not noticed the fog lamp issue either

500spot
03-21-2014, 05:56 PM
(really?!--it's owned by Chrysler).

Uh Cella, I think you got it wrong, Chrysler is owned by Fiat, not the other way around

scap
04-08-2014, 05:28 PM
I think your fog lamp problem is just the turning lights. When you activate the signal light or turn the steering wheel a certain amount the front assist light will come on to give you more illumination in the inside radius of the corner. This is common on Euro cars. It will also turn both fogs on when you come to a stop to illuminate the area directly in front of your car better. Never tried to disable this in the menu since I like it but the option is there.
On the rear most European cars turn on the left brake light only when the front fogs are turned on. This is to indicate the left rear corner of the car in foggy conditions and in locations where people actually drive in the right lane and pass in the left lane (think Autobahn). You will see this on many European (specifically German) makes.

I have none of the other issues on mine and got about 9700 miles on it now.

500Large
01-19-2016, 09:06 AM
My Lounge does this too "When the headlights are on, if you steer to the left, the left fog lamp illuminates. If you steer to the right, the right fog lamp illuminates. Driving straight or in reverse does not affect the fog lamps."

CoachRick
01-19-2016, 12:04 PM
My Lounge does this too "When the headlights are on, if you steer to the left, the left fog lamp illuminates. If you steer to the right, the right fog lamp illuminates. Driving straight or in reverse does not affect the fog lamps."


Correct...takes a little getting used to; but it's kinda neat in parking lots, driveway. ;) As mentioned, it can be defeated, I believe.