PDA

View Full Version : Confused Alarm



SeaDawg
08-06-2013, 01:03 PM
In the last month my alarm has gotten confused. If I unlock ONLY the rear hatch, to load groceries, after about 10-15 seconds the horn starts sounding in alarm mode. I have to relock the car and open the drivers door to stop it. If I relock the car and again unlock ONLY the rear hatch and open it, the alarm again goes off. It only stays silent if I unlock the doors 1st. That means any 'parking lot punk' can then open your door grab whatever and make off with it while you're loading stuff in the rear hatch. Also it is something that did NOT use to happen.

While I am wondering if anyone else has experienced this, I have already made an appointment for this Thursday afternoon to have my LS Service Department take a look. Perhaps it's only a reflash of the BCM or some other electronic exorcism that needs to be performed.

Tweak
08-06-2013, 08:48 PM
First I have heard of this SD, I unlock all doors with a single push but I think that is not an option with the 2012, and since I carry a 40 caliber Glock on my hip I don't get approached by would be thieves. ;) Hope it is a simple and quick fix!

FiatCares
09-10-2013, 04:08 PM
In the last month my alarm has gotten confused. If I unlock ONLY the rear hatch, to load groceries, after about 10-15 seconds the horn starts sounding in alarm mode. I have to relock the car and open the drivers door to stop it. If I relock the car and again unlock ONLY the rear hatch and open it, the alarm again goes off. It only stays silent if I unlock the doors 1st. That means any 'parking lot punk' can then open your door grab whatever and make off with it while you're loading stuff in the rear hatch. Also it is something that did NOT use to happen.

While I am wondering if anyone else has experienced this, I have already made an appointment for this Thursday afternoon to have my LS Service Department take a look. Perhaps it's only a reflash of the BCM or some other electronic exorcism that needs to be performed.

Hi Seadawg: Was this alarm issue ever addressed by the studio?