PDA

View Full Version : CEL - P0300 misfire issue



TrinitySRT
07-22-2013, 05:27 PM
I read a while ago about a few cars having this problem. I noticed it about a week or two ago. The car just didnt idle right. I took it to the dealer and they said they "didnt hear any problem with it". Apparently they do not listen to the abarth exhaust note often.

Took the car back after 4 days of them starting it cold. I started it at the dealer and could still hear the variation!
Drove it 20 miles back to base... and BAM! Check engine light... car could hardly move.

Pulled over turned off.. turned back on. Same. Limped the 3 miles back on base, I wish I had a video but it sounded like some busted pick up truck from a farm, backfires every other second, no boost.. etc. Of course im thinking "great there goes a damn cyl #1!" Misfiring all over.

Called Fiat roadside, tow truck was there in an hour. Depressing sight.
https://sphotos-b.xx.fbcdn.net/hphotos-prn2/969227_10200483465548943_99065152_n.jpg

hard to believe they didnt send a flat bed, but you know what.. if its messed up thats on Fiat.

anyways this is the only video I have.. noone there to record how bad it sounded when driven.

http://www.youtube.com/watch?v=dpPJMdnaoNI


answer from the dealer today.. CEL - P0300... even though I kinda told them what I thought was wrong they kinda ignored it.
they said my spark plugs were gapped wrong, and had a lot of build up on them.
I have around 7330 miles on the car, HOW IN THE WORLD WERE THEY GAPPED WRONG THAT LONG?! hell even if they were not.. how did they slip to be wrong?

I asked them to replace the plugs and they said they are cleaned and regapped and should be fine... but if they changed once why do they think it wont do it again?
:sigh:

anyone else with this exact problem?

dart1.4t
07-22-2013, 05:59 PM
can you take high res pics of the all 4 plugs in good lighting? sux they "cleaned" them.. really need to see them after the problems happen not after they are "fixed"

TrinitySRT
07-22-2013, 06:42 PM
can you take high res pics of the all 4 plugs in good lighting? sux they "cleaned" them.. really need to see them after the problems happen not after they are "fixed"

I asked them to just keep them dirty... and to tell me BEFORE they did any work... but of course they didnt listen.

the problem will probably come up again, dont worry. ill take pics then

dart1.4t
07-22-2013, 06:57 PM
really sux that mechanics still think you can "clean" spart plugs. that may be fine on your lawn mower but when cars use the same set of plugs for like 1/3 of their lifespan you can't be taking tools to them and expect them to last. them people wonder why they get poor fireing not knowing they messed up the electrode or cracked the ceramic. they cost a whopping $4 for a good plug you change them when there is a problem. if it's just carbon on them you can burn it off, oh and that means you need to fix a different problem!!